#openstack-meeting: heat

Meeting started by stevebaker at 20:00:08 UTC (full logs).

Meeting summary

  1. rollcall (stevebaker, 20:00:19)
  2. Adding items to the agenda (stevebaker, 20:02:09)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (stevebaker, 20:02:23)

  3. management-api dependencies (stevebaker, 20:05:33)
  4. Unassigned icehouse-2 blueprints (stevebaker, 20:10:42)
    1. https://launchpad.net/heat/+milestone/icehouse-2 (stevebaker, 20:11:25)
    2. https://blueprints.launchpad.net/heat/+spec/parameter-nested-schema <- maybe tspatzier wants that one? he is away atm but has been working on related stuff (zaneb, 20:13:32)
    3. ACTION: asalkeld to raise a bp for migrating to oslo.messaging (stevebaker, 20:18:53)

  5. Repurposing of the stack/resource status columns - related to stack convergence (stevebaker, 20:19:50)
    1. https://blueprints.launchpad.net/heat/+spec/stack-convergence (stevebaker, 20:19:58)

  6. heat-core nomination (stevebaker, 20:44:50)
    1. https://wiki.openstack.org/wiki/Heat/Blueprints/V2API (shardy, 20:44:56)

  7. open discussion (stevebaker, 20:56:26)


Meeting ended at 21:00:03 UTC (full logs).

Action items

  1. asalkeld to raise a bp for migrating to oslo.messaging


Action items, by person

  1. asalkeld
    1. asalkeld to raise a bp for migrating to oslo.messaging


People present (lines said)

  1. shardy (61)
  2. stevebaker (54)
  3. SpamapS (48)
  4. zaneb (33)
  5. randallburt (32)
  6. andersonvom (19)
  7. sdake_ (15)
  8. asalkeld (9)
  9. dolphm (8)
  10. sdake (6)
  11. arbylee (4)
  12. tims (3)
  13. openstack (3)
  14. bgorski (2)
  15. pshchelo (2)
  16. kebray (1)
  17. skraynev_ (1)
  18. uvirtbot (1)
  19. spzala (1)
  20. lakshmi (1)


Generated by MeetBot 0.1.4.