#openstack-meeting: heat

Meeting started by stevebaker at 20:00:05 UTC (full logs).

Meeting summary

  1. rollcall (stevebaker, 20:00:26)
  2. Review last meeting's actions (stevebaker, 20:01:47)
  3. Adding items to the agenda (stevebaker, 20:02:54)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282013-12-18.29 (stevebaker, 20:03:01)

  4. Postponing meetings over new year (stevebaker, 20:07:33)
    1. AGREED: Cancel heat meetings for December 25th and January 1st (stevebaker, 20:09:23)

  5. Inclusive meeting times (stevebaker, 20:10:10)
    1. http://doodle.com/ (asalkeld, 20:13:03)
    2. ACTION: stevebaker start a doodle.com poll to find an alternate meeting time for every second week (stevebaker, 20:21:19)
    3. http://editorial.designtaxi.com/news-postittable1506/2.jpg (asalkeld, 20:21:24)

  6. Ratify changes to heat-core nomination process (stevebaker, 20:22:19)
    1. https://wiki.openstack.org/w/index.php?title=Heat%2FCoreTeam&diff=38037&oldid=28589 (stevebaker, 20:22:25)
    2. AGREED: ratified https://wiki.openstack.org/w/index.php?title=Heat%2FCoreTeam&diff=38037&oldid=28589 (stevebaker, 20:26:34)

  7. Autoscaling design (stevebaker, 20:26:55)
  8. Software config POC (stevebaker, 20:31:09)
  9. Autoscaling design (stevebaker, 20:32:35)
  10. Software config POC (stevebaker, 20:35:30)
    1. https://review.openstack.org/#/q/topic:bp/hot-software-config,n,z (stevebaker, 20:36:24)

  11. Instance users (stevebaker, 20:49:59)
    1. https://wiki.openstack.org/wiki/Heat/Blueprints/InstanceUsers (shardy, 20:50:34)
    2. https://wiki.openstack.org/wiki/Heat/Blueprints/InstanceUsers (stevebaker, 20:50:36)

  12. open discussion (stevebaker, 20:58:08)


Meeting ended at 21:00:05 UTC (full logs).

Action items

  1. stevebaker start a doodle.com poll to find an alternate meeting time for every second week


Action items, by person

  1. stevebaker
    1. stevebaker start a doodle.com poll to find an alternate meeting time for every second week


People present (lines said)

  1. stevebaker (82)
  2. shardy (37)
  3. zaneb (28)
  4. asalkeld (22)
  5. ayoung (16)
  6. SpamapS (13)
  7. sdake (11)
  8. jdob (7)
  9. radix (5)
  10. andersonvom (4)
  11. pshchelo (4)
  12. openstack (3)
  13. bgorski (2)
  14. sdake2 (2)
  15. jasond (1)
  16. funzo (1)
  17. jpeeler2 (1)
  18. arbylee (1)
  19. spzala (1)
  20. lakshmi (1)
  21. jpeeler (1)


Generated by MeetBot 0.1.4.