#openstack-meeting: heat

Meeting started by stevebaker at 20:00:19 UTC (full logs).

Meeting summary

  1. rollcall (stevebaker, 20:00:40)
  2. Adding items to the agenda (stevebaker, 20:02:47)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-1-8.29 (stevebaker, 20:02:54)

  3. Inclusive meeting times - redux (stevebaker, 20:04:43)
    1. http://doodle.com/rdrb7gpnb2wydbmgimvtgws7/admin#table (stevebaker, 20:05:13)
    2. http://doodle.com/rdrb7gpnb2wydbmgimvtgws7/admin#table (stevebaker, 20:06:08)
    3. http://www.timeanddate.com/worldclock/meetingtime.html?iso=20140115&p1=264&p2=136&p3=33&p4=166&p5=179 (stevebaker, 20:11:32)
    4. http://www.timeanddate.com/worldclock/meetingtime.html?iso=20140118&p1=264&p2=136&p3=33&p4=166&p5=179&p6=137 (zaneb, 20:13:33)
    5. ACTION: stevebaker to raise another doodle poll with a range of alternative times (stevebaker, 20:28:10)

  4. icehouse-2 blueprints (stevebaker, 20:28:38)
    1. https://launchpad.net/heat/+milestone/icehouse-2 (stevebaker, 20:29:17)
    2. https://blueprints.launchpad.net/heat/+spec/parameter-nested-schema has no asignee, I'll have to kick it unless it gets one soon. asalkeld? tspatzier? (stevebaker, 20:30:17)

  5. tempest slow tests (stevebaker, 20:36:11)
  6. Software config POC (stevebaker, 20:42:18)
  7. autoscaling update (stevebaker, 20:54:23)


Meeting ended at 21:00:33 UTC (full logs).

Action items

  1. stevebaker to raise another doodle poll with a range of alternative times


Action items, by person

  1. stevebaker
    1. stevebaker to raise another doodle poll with a range of alternative times


People present (lines said)

  1. stevebaker (73)
  2. zaneb (33)
  3. shardy (22)
  4. radix (19)
  5. sdake (16)
  6. tspatzier (12)
  7. asalkeld (7)
  8. chmouel (4)
  9. susaant (3)
  10. andersonvom (3)
  11. openstack (3)
  12. randallburt (2)
  13. jasond (1)
  14. notmyname (1)
  15. m4dcoder (1)
  16. spzala (1)
  17. MikeSpreitzer (1)
  18. jpeeler (1)


Generated by MeetBot 0.1.4.