#openstack-meeting: heat

Meeting started by stevebaker at 20:00:21 UTC (full logs).

Meeting summary

  1. rollcall (stevebaker, 20:00:36)
  2. Review last week's actions (stevebaker, 20:02:05)
  3. Adding items to the agenda (stevebaker, 20:03:00)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-1-15.29 (stevebaker, 20:03:03)

  4. Inclusive meeting times - slight return (stevebaker, 20:04:36)
    1. http://doodle.com/rdrb7gpnb2wydbmg (stevebaker, 20:04:51)
    2. AGREED: Alternate heat meeting time will be Wednesday 22nd UTC 00:00 (stevebaker, 20:14:59)

  5. icehouse-2 release status (stevebaker, 20:15:11)
    1. https://launchpad.net/heat/+milestone/icehouse-2 (stevebaker, 20:15:20)

  6. i18n log messages (stevebaker, 20:24:41)
  7. openstack-heat-templates version tagging (stevebaker, 20:28:29)
  8. tempest bug fixing day (stevebaker, 20:35:41)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-January/023859.html (stevebaker, 20:36:01)
    2. ACTION: Jan 27th Heat Tempest Awesome Fun Day (stevebaker, 20:43:10)

  9. autoscaling blueprints (stevebaker, 20:43:29)
  10. Open Discussion (stevebaker, 20:47:04)


Meeting ended at 21:00:36 UTC (full logs).

Action items

  1. Jan 27th Heat Tempest Awesome Fun Day


People present (lines said)

  1. stevebaker (73)
  2. zaneb (32)
  3. shardy (23)
  4. radix (22)
  5. SpamapS (21)
  6. kbenton (15)
  7. wirehead_ (11)
  8. randallburt (9)
  9. jpeeler (7)
  10. skraynev__ (6)
  11. tspatzier (5)
  12. mspreitz (3)
  13. pshchelo (3)
  14. openstack (3)
  15. andersonvom (2)
  16. shadower (2)
  17. cyli (2)
  18. jasond (1)
  19. skraynev_ (1)
  20. uvirtbot (1)
  21. arbylee (1)


Generated by MeetBot 0.1.4.