#openstack-meeting: heat

Meeting started by zaneb at 00:00:35 UTC (full logs).

Meeting summary

  1. Roll call (zaneb, 00:01:03)
  2. Review last meeting's actions (zaneb, 00:05:41)
    1. http://eavesdrop.openstack.org/meetings/heat/2014/heat.2014-01-29-20.00.html (zaneb, 00:05:52)

  3. Adding items to the agenda (zaneb, 00:06:19)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (zaneb, 00:07:01)

  4. Default Resource Names (zaneb, 00:07:47)
  5. Discuss status of x-auth-trust bp (zaneb, 00:12:49)
  6. Scrub the blueprints list for Icehouse (zaneb, 00:13:26)
    1. https://launchpad.net/heat/+milestone/icehouse-3 (zaneb, 00:13:54)
    2. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (zaneb, 00:16:30)
    3. https://wiki.openstack.org/wiki/FeatureProposalFreeze (zaneb, 00:17:08)
    4. https://wiki.openstack.org/wiki/FeatureFreeze (zaneb, 00:17:43)
    5. ACTION: everybody to scrub their assigned blueprints for icehouse-3 (zaneb, 00:20:38)

  7. Open Discussion (zaneb, 00:22:34)
    1. https://review.openstack.org/#/c/71199/ (asalkeld, 00:36:33)
    2. ACTION: zaneb add summary of this discussion to the router-properties-object blueprint (zaneb, 00:36:56)
    3. https://review.openstack.org/#/c/68746/8 (zaneb, 00:40:01)
    4. https://blueprints.launchpad.net/heat/+spec/troubleshooting-low-level-control (zaneb, 00:48:07)


Meeting ended at 00:55:35 UTC (full logs).

Action items

  1. everybody to scrub their assigned blueprints for icehouse-3
  2. zaneb add summary of this discussion to the router-properties-object blueprint


Action items, by person

  1. zaneb
    1. zaneb add summary of this discussion to the router-properties-object blueprint


People present (lines said)

  1. zaneb (92)
  2. randallburt (29)
  3. radix (24)
  4. kanabuchi (15)
  5. asalkeld (14)
  6. tango|2 (11)
  7. openstack (3)
  8. nanjj (3)
  9. andrew_plunk (1)


Generated by MeetBot 0.1.4.