#openstack-meeting: heat

Meeting started by stevebaker at 20:00:09 UTC (full logs).

Meeting summary

  1. rollcall (stevebaker, 20:00:17)
  2. Review last meeting's actions (stevebaker, 20:01:57)
  3. Adding items to the agenda (stevebaker, 20:02:32)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-2-26.29 (stevebaker, 20:02:39)

  4. Policy for managing syncing from Oslo (stevebaker, 20:03:51)
    1. https://review.openstack.org/#/c/74635/ (stevebaker, 20:03:58)

  5. Feature freeze blueprints status (stevebaker, 20:21:26)
    1. https://launchpad.net/heat/+milestone/icehouse-3 (stevebaker, 20:21:27)

  6. open discussion (stevebaker, 20:31:51)
    1. ACTION: everyone uses 780 extra seconds to do code reviews (stevebaker, 20:48:27)


Meeting ended at 20:48:31 UTC (full logs).

Action items

  1. everyone uses 780 extra seconds to do code reviews


People present (lines said)

  1. stevebaker (45)
  2. zaneb (41)
  3. SpamapS (38)
  4. sdake_ (18)
  5. jpeeler (11)
  6. radix (6)
  7. openstack (3)
  8. Slower (2)
  9. randallburt (2)
  10. bgorski (1)
  11. tango (1)


Generated by MeetBot 0.1.4.