#openstack-meeting-alt: heat

Meeting started by stevebaker at 00:00:03 UTC (full logs).

Meeting summary

  1. rollcall (stevebaker, 00:00:10)
  2. Review last meeting's actions (stevebaker, 00:04:26)
  3. Adding items to the agenda (stevebaker, 00:05:02)
  4. Feature Freeze Extensions (stevebaker, 00:06:34)
    1. https://launchpad.net/heat/+milestone/icehouse-3 (stevebaker, 00:07:01)
    2. https://launchpad.net/heat/+milestone/icehouse-rc1 (stevebaker, 00:09:24)
    3. https://review.openstack.org/#/c/77754/ (zaneb, 00:12:06)
    4. https://review.openstack.org/#/c/77755/ (zaneb, 00:12:19)
    5. AGREED: https://blueprints.launchpad.net/heat/+spec/function-plugins reviews will be complete in hours or days (stevebaker, 00:12:43)
    6. https://blueprints.launchpad.net/heat/+spec/instance-users (stevebaker, 00:12:51)
    7. AGREED: https://blueprints.launchpad.net/heat/+spec/instance-users to be reviewed over the next days (stevebaker, 00:16:20)
    8. https://blueprints.launchpad.net/heat/+spec/hot-software-config (stevebaker, 00:16:26)
    9. AGREED: https://blueprints.launchpad.net/heat/+spec/hot-software-config to be reviewed over the next days (stevebaker, 00:20:45)
    10. http://paste.openstack.org/show/72731/ (stevebaker, 00:25:32)
    11. AGREED: https://blueprints.launchpad.net/heat/+spec/oslo-messaging will be reviewed over the next days (stevebaker, 00:29:31)

  5. update failure recovery (stevebaker, 00:29:53)
  6. TOSCA HOT conversion tool (stevebaker, 00:46:57)
  7. image building plugin (stevebaker, 00:54:49)
    1. http://blog.aeolusproject.org/building-openstack-images-with-image-factory/ (Slower, 01:02:12)


Meeting ended at 01:02:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. stevebaker (74)
  2. zaneb (36)
  3. asalkeld (35)
  4. sdake (31)
  5. SpamapS (30)
  6. spzala (19)
  7. Slower (5)
  8. mspreitz (5)
  9. liang (5)
  10. radix (3)
  11. openstack (3)
  12. tango (1)


Generated by MeetBot 0.1.4.