#openstack-meeting: heat

Meeting started by stevebaker at 20:00:16 UTC (full logs).

Meeting summary

  1. rollcall (stevebaker, 20:00:26)
  2. Adding items to the agenda (stevebaker, 20:02:09)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-3-26_2000_UTC.29 (stevebaker, 20:02:18)

  3. Icehouse rc-1 bug burndown list\ (stevebaker, 20:04:49)
    1. https://bugs.launchpad.net/heat/+bug/1291091 (stevebaker, 20:05:28)
    2. https://review.openstack.org/#/c/81558/ (stevebaker, 20:05:36)
    3. https://bugs.launchpad.net/heat/+bug/1243992 (stevebaker, 20:06:31)
    4. https://review.openstack.org/#/c/82394/ (stevebaker, 20:06:41)
    5. https://bugs.launchpad.net/heat/+bug/1296859 (stevebaker, 20:07:26)

  4. Should we sync latest oslo.db code? (stevebaker, 20:11:04)
    1. https://review.openstack.org/#/c/76539/ (stevebaker, 20:11:14)
    2. AGREED: sync oslo db in early juno (stevebaker, 20:13:31)

  5. Defining designated sections for Heat core definition (stevebaker, 20:14:17)
    1. https://wiki.openstack.org/wiki/Governance/CoreDefinition (stevebaker, 20:17:11)
    2. https://etherpad.openstack.org/p/openstack-designated-sections (stevebaker, 20:17:42)

  6. Teh gates is borken (stevebaker, 20:40:57)
  7. open discussion (stevebaker, 20:55:15)


Meeting ended at 21:00:57 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. stevebaker (73)
  2. zaneb (44)
  3. sdake (42)
  4. asalkeld (40)
  5. shardy (40)
  6. randallburt (13)
  7. skraynev (10)
  8. tspatzier (6)
  9. uvirtbot (5)
  10. dhellmann (4)
  11. afarrell (3)
  12. openstack (3)
  13. mspreitz (2)
  14. ttx (2)
  15. vijendar (2)
  16. bgorski (1)


Generated by MeetBot 0.1.4.