#openstack-meeting-alt: heat

Meeting started by stevebaker at 00:00:25 UTC (full logs).

Meeting summary

  1. rollcall (stevebaker, 00:00:37)
  2. Adding items to the agenda (stevebaker, 00:02:17)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-4-02_0000_UTC.29 (stevebaker, 00:02:41)

  3. rc2 potential bugs (stevebaker, 00:04:00)
  4. python-heatclient release prep (stevebaker, 00:07:51)
    1. https://review.openstack.org/#/q/status:open+project:openstack/python-heatclient,n,z (stevebaker, 00:08:36)

  5. heat.conf.sample generation (stevebaker, 00:10:01)
    1. https://bugs.launchpad.net/heat/+bug/1288586 (stevebaker, 00:10:52)
    2. https://review.openstack.org/#/c/78535/ (stevebaker, 00:15:02)
    3. ACTION: zaneb to post to openstack-dev to find an actionable solution to config generation (stevebaker, 00:20:29)

  6. Open discussion (stevebaker, 00:20:56)
    1. https://github.com/openstack/heat-templates/tree/master/jeos (Liang, 00:28:56)


Meeting ended at 00:36:42 UTC (full logs).

Action items

  1. zaneb to post to openstack-dev to find an actionable solution to config generation


Action items, by person

  1. openstack
    1. zaneb to post to openstack-dev to find an actionable solution to config generation
  2. zaneb
    1. zaneb to post to openstack-dev to find an actionable solution to config generation


People present (lines said)

  1. stevebaker (48)
  2. zaneb (28)
  3. wirehead_ (9)
  4. Liang (9)
  5. Michalik (4)
  6. mattoliverau (4)
  7. openstack (3)
  8. radix (2)
  9. greghaynes (1)
  10. bgorski (1)
  11. lindsayk (1)
  12. spzala (1)
  13. dingxiao (1)
  14. cyli (1)


Generated by MeetBot 0.1.4.