#openstack-meeting: heat

Meeting started by therve at 12:00:52 UTC (full logs).

Meeting summary

  1. Roll call (therve, 12:01:03)
  2. Adding items to the agenda (therve, 12:03:27)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (therve, 12:03:35)

  3. Review last meeting's actions (therve, 12:05:16)
    1. ACTION: zaneb to sync with andrew_plunk on status of Rackspace CI Jenkins job (zaneb, 12:06:58)
    2. http://git.openstack.org/cgit/openstack/heat-specs (zaneb, 12:07:29)
    3. new blueprint proposals should go into heat-specs, not into launchpad (zaneb, 12:11:31)
    4. http://git.openstack.org/cgit/openstack/heat-specs Spec URL (therve, 12:13:16)

  4. Critical issues sync (therve, 12:16:07)
    1. https://review.openstack.org/#/c/94737/ (shardy, 12:16:44)
    2. ACTION: zaneb to sync with stevebaker on metadata in resource plugin API (zaneb, 12:42:36)

  5. Open discussion (therve, 12:47:59)
    1. https://review.openstack.org/#/c/95907/ (asalkeld, 12:50:29)
    2. https://github.com/cloudkeep/barbican/wiki/Application-Programming-Interface (skraynev, 12:51:54)


Meeting ended at 12:59:20 UTC (full logs).

Action items

  1. zaneb to sync with andrew_plunk on status of Rackspace CI Jenkins job
  2. zaneb to sync with stevebaker on metadata in resource plugin API


Action items, by person

  1. zaneb
    1. zaneb to sync with andrew_plunk on status of Rackspace CI Jenkins job
    2. zaneb to sync with stevebaker on metadata in resource plugin API


People present (lines said)

  1. zaneb (63)
  2. therve (61)
  3. shardy (42)
  4. skraynev (24)
  5. asalkeld (12)
  6. pas-ha (7)
  7. tspatzier (5)
  8. Qiming (5)
  9. openstack (3)
  10. kanabuchi (1)


Generated by MeetBot 0.1.4.