#openstack-meeting: heat

Meeting started by zaneb at 20:00:51 UTC (full logs).

Meeting summary

  1. roll call (zaneb, 20:01:17)
  2. Convergence (zaneb, 20:03:42)
    1. https://review.openstack.org/95907 (zaneb, 20:04:49)
    2. https://review.openstack.org/96394 (zaneb, 20:05:02)
    3. https://review.openstack.org/96404 (zaneb, 20:05:11)

  3. API stability for out-of-tree resources (zaneb, 20:21:21)
  4. Voting and reliability of heat-slow (zaneb, 20:33:20)
    1. AGREED: we want the heat-slow Tempest job gating on Heat patches (zaneb, 20:39:58)
    2. the bug for timeout rechecks is bug 1297560 (zaneb, 20:40:32)
    3. https://bugs.launchpad.net/tempest/+bug/1297560 (zaneb, 20:40:42)
    4. ACTION: stevebaker to make heat-slow voting on heat (zaneb, 20:41:24)

  5. Review last meeting's actions (zaneb, 20:41:49)
    1. ACTION: andrew_plunk to continue working on integrating Rackspace 3rd-party CI (zaneb, 20:43:52)
    2. ACTION: stevebaker to put up a patch to restore the metadata attribute of Resources for plugin API backwards compatibility (zaneb, 20:47:55)

  6. oslo-messaging blueprint (zaneb, 20:48:15)
    1. https://blueprints.launchpad.net/heat/+spec/oslo-messaging (zaneb, 20:48:26)

  7. juno-1 blueprint status (zaneb, 20:53:41)
    1. https://launchpad.net/heat/+milestone/juno-1 (zaneb, 20:55:07)
    2. ACTION: everyone to update delivery status on blueprints (zaneb, 20:57:50)
    3. https://wiki.openstack.org/wiki/Juno_Release_Schedule (zaneb, 20:58:19)
    4. juno-1 milestone is next week (zaneb, 20:58:37)

  8. Critical issues sync (zaneb, 21:00:01)


Meeting ended at 21:00:29 UTC (full logs).

Action items

  1. stevebaker to make heat-slow voting on heat
  2. andrew_plunk to continue working on integrating Rackspace 3rd-party CI
  3. stevebaker to put up a patch to restore the metadata attribute of Resources for plugin API backwards compatibility
  4. everyone to update delivery status on blueprints


Action items, by person

  1. andrew_plunk
    1. andrew_plunk to continue working on integrating Rackspace 3rd-party CI
  2. stevebaker
    1. stevebaker to make heat-slow voting on heat
    2. stevebaker to put up a patch to restore the metadata attribute of Resources for plugin API backwards compatibility


People present (lines said)

  1. zaneb (90)
  2. stevebaker (37)
  3. SpamapS (37)
  4. mspreitz (25)
  5. randallburt (13)
  6. skraynev (8)
  7. andrew_plunk (5)
  8. radix (5)
  9. tspatzier (4)
  10. iqbalmohomed (3)
  11. uvirtbot (3)
  12. openstack (3)
  13. BillArnold_ (3)
  14. cyli (2)
  15. bgorski (1)
  16. tango (1)
  17. jpeeler (1)
  18. andreaRosa_home (1)


Generated by MeetBot 0.1.4.