#openstack-meeting: heat

Meeting started by zaneb at 12:00:36 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (zb, 12:07:01)

  1. Review last meeting's actions (zaneb, 12:07:34)
    1. http://eavesdrop.openstack.org/meetings/heat/2014/heat.2014-06-04-20.00.html (zaneb, 12:08:16)
    2. ACTION: zaneb sync with andrew_plunk on rackspace CI job (zaneb, 12:08:50)
    3. ACTION: zaneb sync with stevebaker on heat-slow job & making it voting (zaneb, 12:09:27)
    4. ACTION: zaneb sync with stevebaker on metadata api compat patch (zaneb, 12:10:02)

  2. Adding items to the agenda (zaneb, 12:10:33)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (zaneb, 12:10:46)

  3. Mid-cycle meetup (zaneb, 12:12:24)
  4. Plugin API stability (zaneb, 12:24:55)
    1. http://git.openstack.org/cgit/openstack/heat/tree/heat/engine/rsrc_defn.py#n259 (zaneb, 12:28:17)
    2. http://stevedore.readthedocs.org/ (shardy, 12:42:41)

  5. Critical issues sync (zaneb, 12:48:20)
    1. https://bugs.launchpad.net/heat/+bug/1324102 (tspatzier, 12:50:28)
    2. https://bugs.launchpad.net/heat/+bug/1324102 (zaneb, 12:52:19)


Meeting ended at 13:00:08 UTC (full logs).

Action items

  1. zaneb sync with andrew_plunk on rackspace CI job
  2. zaneb sync with stevebaker on heat-slow job & making it voting
  3. zaneb sync with stevebaker on metadata api compat patch


Action items, by person

  1. zaneb
    1. zaneb sync with andrew_plunk on rackspace CI job
    2. zaneb sync with stevebaker on heat-slow job & making it voting
    3. zaneb sync with stevebaker on metadata api compat patch


People present (lines said)

  1. zaneb (67)
  2. mspreitz (29)
  3. shardy (27)
  4. BillArnold_ (9)
  5. jcoufal (6)
  6. tspatzier (6)
  7. zb (6)
  8. skraynev (5)
  9. pas-ha (4)
  10. uvirtbot (3)
  11. openstack (3)
  12. kirankv (1)
  13. therve (1)
  14. sorantis (1)
  15. shadower_ (1)


Generated by MeetBot 0.1.4.