#openstack-meeting: heat

Meeting started by zaneb at 20:00:40 UTC (full logs).

Meeting summary

  1. who is here? (zaneb, 20:01:33)
  2. Review action items from last meeting (zaneb, 20:03:18)
    1. https://wiki.openstack.org/wiki/Heat/PTLGuide (zaneb, 20:03:56)

  3. Adding items to the agenda (zaneb, 20:06:20)
  4. Mid-cycle meetup (zaneb, 20:07:40)
    1. Mid-cycle meetup is happening in Raleigh on Aug 18-20 (zaneb, 20:08:04)
    2. https://etherpad.openstack.org/p/heat-juno-midcycle-meetup (zaneb, 20:08:16)
    3. no hotel block - just start booking (zaneb, 20:10:18)

  5. reviewing client-plugins (zaneb, 20:10:49)
    1. https://review.openstack.org/#/q/status:open+project:openstack/heat+branch:master+topic:bp/client-plugins,n,z (stevebaker, 20:11:15)
    2. ACTION: review the client-plugins patch series (zaneb, 20:16:21)

  6. AZ isolation in practice (zaneb, 20:16:52)
  7. Critical issues sync (zaneb, 20:24:49)
    1. https://review.openstack.org/#/c/103716/ is a proposed fix for a critical issue (stevebaker, 20:25:15)

  8. Open Discussion (zaneb, 20:33:48)


Meeting ended at 20:55:07 UTC (full logs).

Action items

  1. review the client-plugins patch series


People present (lines said)

  1. zaneb (66)
  2. randallburt (28)
  3. stevebaker (25)
  4. skraynev (21)
  5. pas-ha (19)
  6. tspatzier (11)
  7. BillArnold (11)
  8. elynn (4)
  9. wirehead_ (3)
  10. openstack (3)
  11. tango (1)
  12. andrearosa_home (1)


Generated by MeetBot 0.1.4.