#openstack-meeting: heat

Meeting started by zaneb at 20:01:06 UTC (full logs).

Meeting summary

  1. roll call (zaneb, 20:01:23)
  2. Review action items from last meeting (zaneb, 20:03:31)
    1. https://wiki.openstack.org/wiki/Governance/TechnicalCommittee/Heat_Gap_Coverage#Improved_functional_testing (zaneb, 20:04:00)

  3. Adding items to the agenda (zaneb, 20:04:28)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-08-13_2000_UTC.29 (zaneb, 20:04:39)

  4. Mid-cycle meet-up (zaneb, 20:07:27)
    1. ACTION: zaneb to email out details of when/where to meet up (zaneb, 20:08:17)
    2. next week's Heat IRC meeting is cancelled (zaneb, 20:09:42)

  5. Feature Proposal Freeze (zaneb, 20:10:43)
  6. Update replace with dependencies (zaneb, 20:12:37)
    1. https://bugs.launchpad.net/heat/+bug/1356084 (skraynev, 20:13:30)
    2. ACTION: skraynev document mob wisdom on bug 1356084 in launchpad (zaneb, 20:24:24)

  7. icehouse issues (zaneb, 20:24:48)
    1. https://ask.openstack.org/en/question/44120/heat-and-image-nontype-object-has-no-attribute-rstrip/ (zaneb, 20:27:02)
    2. https://ask.openstack.org/en/question/22518/failed-to-create-stack-got-error-nonetype-object-has-no-attribute-rstrip/ (zaneb, 20:27:09)
    3. ACTION: stevebaker raise a launchpad bug for rstrip(None) issue from ask.openstack (zaneb, 20:29:34)

  8. Critical issues sync (zaneb, 20:34:07)
    1. https://bugs.launchpad.net/heat/+bug/1356097 (zaneb, 20:34:31)
    2. https://review.openstack.org/#/c/113739/ (zaneb, 20:35:00)
    3. if you need reviews, add the core team members who are experts in the domain of the patch to the review in Gerrit (zaneb, 20:52:21)
    4. if you don't know who the experts are, ask on IRC - that's better than asking for reviews on IRC (zaneb, 20:53:05)

  9. Open Discussion (zaneb, 20:53:15)
    1. https://github.com/pshchelo/stackdev/tree/master/templates/demo (pas-ha, 20:54:28)


Meeting ended at 20:59:32 UTC (full logs).

Action items

  1. zaneb to email out details of when/where to meet up
  2. skraynev document mob wisdom on bug 1356084 in launchpad
  3. stevebaker raise a launchpad bug for rstrip(None) issue from ask.openstack


Action items, by person

  1. openstack
    1. stevebaker raise a launchpad bug for rstrip(None) issue from ask.openstack
  2. skraynev
    1. skraynev document mob wisdom on bug 1356084 in launchpad
  3. stevebaker
    1. stevebaker raise a launchpad bug for rstrip(None) issue from ask.openstack
  4. zaneb
    1. zaneb to email out details of when/where to meet up


People present (lines said)

  1. zaneb (99)
  2. stevebaker (38)
  3. skraynev (27)
  4. shardy (20)
  5. pas-ha (20)
  6. mspreitz (19)
  7. randallburt (14)
  8. uvirtbot (5)
  9. ryansb (3)
  10. openstack (3)
  11. tspatzier (2)
  12. lifeless (1)
  13. jasond` (1)
  14. spzala (1)
  15. mattoliverau (1)
  16. jpeeler (1)


Generated by MeetBot 0.1.4.