#openstack-meeting: Heat

Meeting started by asalkeld at 12:00:34 UTC (full logs).

Meeting summary

  1. rollcall (asalkeld, 12:00:45)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (asalkeld, 12:01:14)

  2. Review action items from last meeting (asalkeld, 12:02:17)
  3. Adding items to the agenda (asalkeld, 12:04:10)
    1. https://review.openstack.org/#/c/119619/ (shardy, 12:06:47)

  4. Critical issues sync (asalkeld, 12:07:17)
    1. https://bugs.launchpad.net/heat/+bug/1370865 (asalkeld, 12:08:10)

  5. Reminder to update midcycle etherpad (asalkeld, 12:13:29)
    1. https://etherpad.openstack.org/p/kilo-heat-midcycle-meetup (zaneb, 12:15:59)

  6. Reminder to update summit session etherpad (asalkeld, 12:19:48)
  7. Convergence: Persisting graph and resource versioning (asalkeld, 12:20:18)
    1. https://wiki.openstack.org/wiki/Heat/ConvergenceDesign (asalkeld, 12:21:10)
    2. https://etherpad.openstack.org/p/convergence (asalkeld, 12:21:20)

  8. autoscaling class re-org (asalkeld, 12:43:39)
    1. ACTION: please all have a look and give some constructive feedback (asalkeld, 12:51:21)
    2. ACTION: please all have a look at review 119619 and give some constructive feedback (asalkeld, 12:52:59)

  9. the harestarter (asalkeld, 12:53:41)


Meeting ended at 13:00:09 UTC (full logs).

Action items

  1. please all have a look and give some constructive feedback
  2. please all have a look at review 119619 and give some constructive feedback


People present (lines said)

  1. asalkeld (114)
  2. zaneb (47)
  3. shardy (30)
  4. ananta (30)
  5. Qiming (28)
  6. mspreitz (27)
  7. inc0 (21)
  8. ckmvishnu (13)
  9. skraynev (7)
  10. ryansb (3)
  11. tspatzier (3)
  12. unmeshg_ (3)
  13. openstack (3)
  14. pas-ha (1)
  15. uvirtbot (1)
  16. rakesh_hs (1)
  17. BillArnold (1)
  18. rpothier (1)


Generated by MeetBot 0.1.4.