#openstack-meeting: Heat

Meeting started by asalkeld at 12:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (asalkeld, 12:00:19)

  1. rollcall (asalkeld, 12:00:25)
  2. add items to the agenda (asalkeld, 12:01:55)
  3. critical issues (asalkeld, 12:05:16)
    1. https://bugs.launchpad.net/heat/+bug/1383709 (shardy, 12:07:27)

  4. meetups at summit (asalkeld, 12:09:54)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-April/032098.html (shardy, 12:10:54)

  5. open discussion (asalkeld, 12:19:15)
    1. ACTION: asalkeld to add midcycle meetup to friday dev session (asalkeld, 12:25:23)


Meeting ended at 12:25:35 UTC (full logs).

Action items

  1. asalkeld to add midcycle meetup to friday dev session


Action items, by person

  1. asalkeld
    1. asalkeld to add midcycle meetup to friday dev session


People present (lines said)

  1. asalkeld (53)
  2. zaneb (21)
  3. shardy (16)
  4. ryansb (6)
  5. skraynev (6)
  6. openstack (3)
  7. rbowen (1)
  8. pas-ha (1)
  9. rpothier (1)
  10. uvirtbot (1)


Generated by MeetBot 0.1.4.