#openstack-meeting: heat

Meeting started by shardy at 12:00:08 UTC (full logs).

Meeting summary

  1. rollcall (shardy, 12:00:18)
  2. Review actions from last meeting (shardy, 12:02:09)
    1. http://eavesdrop.openstack.org/meetings/heat/2014/heat.2014-11-19-20.00.html (shardy, 12:02:13)
    2. asalkeld sent out an announcement about the bug cleanup day (shardy, 12:02:49)
    3. asalkeld announced remote mid-cycle plan (shardy, 12:03:11)

  3. Adding items to the agenda (shardy, 12:03:47)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-11-26_1200_UTC.29 (shardy, 12:03:52)
    2. Additional topic: discuss approaching k1 milestone (shardy, 12:05:06)
    3. Add topic discuss about convergence PoC (shardy, 12:06:15)

  4. K1 milestone (shardy, 12:06:29)
    1. https://launchpad.net/heat/+milestone/kilo-1 (asalkeld, 12:06:38)
    2. https://launchpad.net/heat/+milestone/kilo-1 (shardy, 12:07:00)

  5. Cross Project Liasons revisited (shardy, 12:10:44)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons (shardy, 12:10:55)
    2. ACTION: shardy to check with randallburt re Docs liason (shardy, 12:12:18)

  6. Convergence PoC status (shardy, 12:16:01)
    1. https://github.com/anantpatil/heat-convergence-poc (ananta, 12:16:32)
    2. https://github.com/anantpatil/heat-convergence-poc (shardy, 12:16:43)
    3. https://review.openstack.org/#/c/123749/ (ananta, 12:21:39)
    4. ACTION: Convergence folks to organise call/hangout to define direction re various PoC efforts (shardy, 12:24:46)


Meeting ended at 12:27:01 UTC (full logs).

Action items

  1. shardy to check with randallburt re Docs liason
  2. Convergence folks to organise call/hangout to define direction re various PoC efforts


Action items, by person

  1. shardy
    1. shardy to check with randallburt re Docs liason


People present (lines said)

  1. shardy (58)
  2. asalkeld (38)
  3. ananta (16)
  4. skraynev (9)
  5. padiyar (7)
  6. inc0 (6)
  7. openstack (4)
  8. cmyster (1)


Generated by MeetBot 0.1.4.