#openstack-meeting: heat

Meeting started by asalkeld at 20:00:22 UTC (full logs).

Meeting summary

  1. rollcall (asalkeld, 20:00:47)
  2. Adding items to the agenda (asalkeld, 20:02:29)
    1. https://review.openstack.org/#/c/86978/ (pas-ha, 20:05:23)

  3. Review action items from last meeting (asalkeld, 20:05:36)
    1. http://eavesdrop.openstack.org/meetings/heat/2014/heat.2014-11-26-12.00.html (asalkeld, 20:05:53)

  4. Status of zero downtime upgrades (asalkeld, 20:07:14)
    1. https://review.openstack.org/#/c/132157/ (asalkeld, 20:08:15)

  5. Grenade testing (asalkeld, 20:13:27)
    1. https://review.openstack.org/#/c/86978/ (shardy, 20:13:58)
    2. https://review.openstack.org/#/c/86978/ (shardy, 20:14:03)
    3. ACTION: skraynev take over https://review.openstack.org/#/c/86978/ (asalkeld, 20:16:50)

  6. kilo-1 status (asalkeld, 20:18:09)
    1. https://launchpad.net/heat/+milestone/kilo-1 (asalkeld, 20:18:27)
    2. https://review.openstack.org/#/c/138800/ (shardy, 20:26:58)

  7. open discussion (asalkeld, 20:30:54)
    1. https://bugs.launchpad.net/heat/+bug/1397945 (stevebaker, 20:47:19)
    2. https://bugs.launchpad.net/heat/+bug/1398973 (asalkeld, 20:48:05)


Meeting ended at 20:57:47 UTC (full logs).

Action items

  1. skraynev take over https://review.openstack.org/#/c/86978/


Action items, by person

  1. openstack
    1. skraynev take over https://review.openstack.org/#/c/86978/


People present (lines said)

  1. asalkeld (102)
  2. inc0 (47)
  3. shardy (39)
  4. stevebaker (28)
  5. zaneb (25)
  6. skraynev_ (11)
  7. pas-ha (6)
  8. EmilienM (5)
  9. jpeeler (5)
  10. uvirtbot (4)
  11. ryansb (4)
  12. tspatzier (3)
  13. openstack (3)


Generated by MeetBot 0.1.4.