#openstack-meeting: heat

Meeting started by asalkeld at 12:00:26 UTC (full logs).

Meeting summary

  1. rollcall (asalkeld, 12:00:37)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (asalkeld, 12:01:10)

  2. review last week's actions (asalkeld, 12:02:03)
    1. http://eavesdrop.openstack.org/meetings/heat/2014/heat.2014-12-03-20.00.html (asalkeld, 12:02:12)

  3. Adding items to the agenda (asalkeld, 12:03:51)
  4. kilo-1 status: https://launchpad.net/heat/+milestone/kilo-1 (asalkeld, 12:05:37)
    1. https://blueprints.launchpad.net/heat/+spec/decouple-nested (asalkeld, 12:07:12)
    2. https://blueprints.launchpad.net/heat/+spec/cinder-volume-type - probably is implemented too (skraynev, 12:07:34)
    3. https://blueprints.launchpad.net/heat/+spec/multi-region-support (asalkeld, 12:12:08)
    4. https://blueprints.launchpad.net/heat/+spec/stack-snapshot (asalkeld, 12:12:57)
    5. ACTION: skraynev to ask therve about the status of https://blueprints.launchpad.net/heat/+spec/stack-snapshot (asalkeld, 12:14:26)
    6. https://blueprints.launchpad.net/heat/+spec/implement-instanceid-for-launchconfiguration (asalkeld, 12:15:27)

  5. convergence update (asalkeld, 12:20:30)
  6. open discussion (asalkeld, 12:25:18)
    1. https://review.openstack.org/#/c/140245/3 (asalkeld, 12:34:59)
    2. http://docs.openstack.org/developer/tempest/HACKING.html#negative-tests (shardy, 12:37:33)


Meeting ended at 12:46:15 UTC (full logs).

Action items

  1. skraynev to ask therve about the status of https://blueprints.launchpad.net/heat/+spec/stack-snapshot


Action items, by person

  1. skraynev
    1. skraynev to ask therve about the status of https://blueprints.launchpad.net/heat/+spec/stack-snapshot


People present (lines said)

  1. asalkeld (112)
  2. shardy (28)
  3. skraynev (22)
  4. ckmvishnu (15)
  5. pas-ha (15)
  6. inc0 (11)
  7. openstack (3)
  8. ryansb (2)
  9. tspatzier (2)
  10. prazumovsky (2)


Generated by MeetBot 0.1.4.