#openstack-meeting: heat

Meeting started by asalkeld at 20:00:03 UTC (full logs).

Meeting summary

  1. rollcall (asalkeld, 20:00:25)
    1. agenda in the normal place: https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-12-18_2000_UTC.29 (asalkeld, 20:02:08)

  2. Review action items from last meeting (asalkeld, 20:02:26)
    1. http://eavesdrop.openstack.org/meetings/heat/2014/heat.2014-12-10-12.00.html (asalkeld, 20:03:08)

  3. Adding items to the agenda (asalkeld, 20:03:46)
  4. kilo-1 (asalkeld, 20:04:58)
    1. https://launchpad.net/heat/+milestone/kilo-1 (asalkeld, 20:05:05)
    2. https://bugs.launchpad.net/bugs/1401929 (asalkeld, 20:05:41)
    3. https://bugs.launchpad.net/bugs/1396917 (asalkeld, 20:07:44)
    4. https://bugs.launchpad.net/heat/+bug/1402472 (asalkeld, 20:09:12)

  5. Planing the midcycle meetup online - bring your ideas! (asalkeld, 20:11:07)
    1. https://etherpad.openstack.org/p/kilo-heat-midcycle-meetup (asalkeld, 20:13:56)
    2. ACTION: asalkeld to write up an email to the ml re: meetup (asalkeld, 20:17:58)

  6. open discussion (asalkeld, 20:19:02)
    1. https://review.openstack.org/#/c/142448/ (pas-ha, 20:20:32)


Meeting ended at 20:35:44 UTC (full logs).

Action items

  1. asalkeld to write up an email to the ml re: meetup


Action items, by person

  1. asalkeld
    1. asalkeld to write up an email to the ml re: meetup


People present (lines said)

  1. asalkeld (71)
  2. pas-ha (27)
  3. skraynev_ (9)
  4. stevebaker (9)
  5. ryansb (3)
  6. uvirtbot (3)
  7. spzala (3)
  8. openstack (3)
  9. jpeeler (3)
  10. russellb (1)


Generated by MeetBot 0.1.4.