#openstack-meeting: heat

Meeting started by asalkeld at 20:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (asalkeld, 20:00:48)

  1. Review action items from last meeting (asalkeld, 20:01:58)
    1. http://eavesdrop.openstack.org/meetings/heat/2014/heat.2014-12-17-20.00.html (asalkeld, 20:02:08)
    2. ACTION: asalkeld to write up an email to the ml re: meetup (asalkeld, 20:02:42)

  2. Adding items to the agenda (asalkeld, 20:03:17)
  3. critical issues sync as an item? (asalkeld, 20:05:25)
    1. https://bugs.launchpad.net/heat/+bug/1384750 (asalkeld, 20:05:46)

  4. functional tests (asalkeld, 20:07:04)
  5. zane update on convergence (asalkeld, 20:14:43)
  6. kilo-2 (asalkeld, 20:23:51)
    1. https://launchpad.net/heat/+milestone/kilo-2 (asalkeld, 20:24:00)

  7. open discussion (asalkeld, 20:30:07)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-December/053447.html (shardy, 20:36:59)
    2. https://review.openstack.org/#/c/143989/7/specs/kilo/mistral-resources.rst (asalkeld, 20:41:26)
    3. https://github.com/openstack/heat/blob/master/heat_integrationtests/functional/test_instance_group.py#L158 (asalkeld, 20:52:26)


Meeting ended at 20:59:31 UTC (full logs).

Action items

  1. asalkeld to write up an email to the ml re: meetup


Action items, by person

  1. asalkeld
    1. asalkeld to write up an email to the ml re: meetup


People present (lines said)

  1. asalkeld (115)
  2. shardy (32)
  3. pas-ha (28)
  4. zaneb (23)
  5. skraynev_ (16)
  6. stevebaker (11)
  7. openstack (3)
  8. ryansb (1)
  9. tspatzier (1)
  10. spzala (1)
  11. jpeeler (1)


Generated by MeetBot 0.1.4.