#openstack-meeting: heat

Meeting started by asalkeld at 20:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (asalkeld, 20:00:23)

  1. Review action items from last meeting (asalkeld, 20:01:43)
  2. Adding items to the agenda (asalkeld, 20:02:36)
  3. kilo-2 (asalkeld, 20:04:27)
    1. https://launchpad.net/heat/+milestone/kilo-2 (asalkeld, 20:04:32)
    2. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (asalkeld, 20:06:31)

  4. convergence tasks/blueprints (asalkeld, 20:12:39)
    1. https://etherpad.openstack.org/p/heat-convergence-tasks (zaneb, 20:13:13)
    2. ACTION: stevebaker to start mailing list discussion about transition to convergence (zaneb, 20:31:40)

  5. midcycle online meetup (asalkeld, 20:33:05)
  6. open discussion (asalkeld, 20:35:02)
    1. https://review.openstack.org/#/q/status:open+project:openstack/heat+branch:master+topic:bp/mistral-resources-for-heat,n,z (skraynev_, 20:36:18)
    2. https://github.com/stackforge/mistral/blob/master/functionaltests/pre_test_hook.sh (asalkeld, 20:39:33)


Meeting ended at 20:46:18 UTC (full logs).

Action items

  1. stevebaker to start mailing list discussion about transition to convergence


Action items, by person

  1. stevebaker
    1. stevebaker to start mailing list discussion about transition to convergence


People present (lines said)

  1. asalkeld (71)
  2. zaneb (36)
  3. stevebaker (27)
  4. SpamapS (26)
  5. skraynev_ (24)
  6. shardy (15)
  7. pas-ha (5)
  8. tspatzier (3)
  9. ryansb (3)
  10. openstack (3)
  11. jpeeler (2)
  12. dgonzalez (1)
  13. Tango (1)
  14. BillArnold (1)
  15. rpothier (1)


Generated by MeetBot 0.1.4.