#openstack-meeting: heat

Meeting started by asalkeld at 20:00:04 UTC (full logs).

Meeting summary

  1. rollcall (asalkeld, 20:00:20)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (asalkeld, 20:00:53)

  2. Adding items to the agenda (asalkeld, 20:01:35)
  3. rc1 status (asalkeld, 20:02:59)
    1. https://launchpad.net/heat/+milestone/kilo-rc1 (asalkeld, 20:03:07)
    2. https://review.openstack.org/161306 (asalkeld, 20:03:41)
    3. https://blueprints.launchpad.net/heat/+spec/mistral-resources-for-heat (asalkeld, 20:04:19)

  4. make heat_integration tests more independent from Heat tree (pas-ha) (asalkeld, 20:12:09)
  5. testing (asalkeld, 20:19:46)
    1. ACTION: pas-ha send a message to mailing list to discuss way forward to do external functional tests (asalkeld, 20:21:49)
    2. http://tarballs.openstack.org/heat-test-image/ (stevebaker, 20:35:18)
    3. http://gabbi.readthedocs.org/en/latest/ (stevebaker, 20:35:28)

  6. open discussion (asalkeld, 20:35:28)


Meeting ended at 20:42:21 UTC (full logs).

Action items

  1. pas-ha send a message to mailing list to discuss way forward to do external functional tests


Action items, by person

  1. pas-ha
    1. pas-ha send a message to mailing list to discuss way forward to do external functional tests


People present (lines said)

  1. asalkeld (78)
  2. stevebaker (38)
  3. pas-ha (37)
  4. skraynev_ (12)
  5. jogo (12)
  6. openstack (6)
  7. jasond (5)
  8. ryansb (2)
  9. Tango|2 (2)
  10. jruano (2)
  11. tspatzier (1)
  12. dgonzalez (1)


Generated by MeetBot 0.1.4.