#openstack-meeting: heat

Meeting started by skraynev_ at 20:00:13 UTC (full logs).

Meeting summary

  1. rollcall (skraynev_, 20:00:32)
  2. Adding items to agenda (skraynev_, 20:02:11)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282015-10-21_2000_UTC.29 (skraynev_, 20:02:19)

  3. Canceling meeting for the next 2 weeks (skraynev_, 20:04:12)
    1. we will skip only meeting during summit week (skraynev_, 20:06:40)
    2. ACTION: shardy will be in chair for week after the summit. (skraynev_, 20:07:23)

  4. Open discussion (skraynev_, 20:08:32)
    1. suggest to use middle namespace for resources from extensions, e.g. OS::Neutron::LBaaS::LB_resource (skraynev_, 20:25:00)


Meeting ended at 20:42:26 UTC (full logs).

Action items

  1. shardy will be in chair for week after the summit.


Action items, by person

  1. shardy
    1. shardy will be in chair for week after the summit.


People present (lines said)

  1. skraynev_ (50)
  2. jdandrea (20)
  3. shardy (19)
  4. stevebaker (13)
  5. zaneb (10)
  6. jonesbr1 (9)
  7. pas-ha (6)
  8. markvan (4)
  9. ryansb (3)
  10. openstack (3)
  11. prazumovsky (3)
  12. jdob (2)
  13. randallburt (2)
  14. neelashah1 (2)
  15. Drago (1)
  16. tspatzier (1)
  17. rpothier (1)
  18. dgonzalez (1)
  19. jasond (1)


Generated by MeetBot 0.1.4.