#openstack-meeting: Heat

Meeting started by skraynev at 07:00:23 UTC (full logs).

Meeting summary

  1. rollcall (skraynev, 07:00:30)
  2. Adding items to agenda (skraynev, 07:05:09)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282015-11-25_0700_UTC.29 (skraynev, 07:05:17)

  3. Check status of actions from last meeting (skraynev, 07:08:30)
    1. https://review.openstack.org/#/c/248676/2 (rakesh_hs, 07:11:05)
    2. https://review.openstack.org/#/c/241598/ can actually go in (ananta, 07:15:03)

  4. Review priorities (skraynev, 07:18:07)
    1. https://etherpad.openstack.org/p/heat-reviews (skraynev, 07:18:19)

  5. Release notes with reno (skraynev, 07:25:15)
    1. http://docs.openstack.org/developer/reno/ (shardy, 07:26:15)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-November/078301.html (stevebaker, 07:26:25)

  6. Open Discussion (skraynev, 07:32:03)
    1. https://wiki.openstack.org/wiki/StableBranch#Joining_the_Team (shardy, 07:50:20)
    2. ACTION: shardy will add TripleoCI job in in the main list of gate jobs. This job will be still non voting. Let's try to make it faster or launch in parallel with other Heat jobs (skraynev, 07:56:50)


Meeting ended at 07:59:44 UTC (full logs).

Action items

  1. shardy will add TripleoCI job in in the main list of gate jobs. This job will be still non voting. Let's try to make it faster or launch in parallel with other Heat jobs


Action items, by person

  1. shardy
    1. shardy will add TripleoCI job in in the main list of gate jobs. This job will be still non voting. Let's try to make it faster or launch in parallel with other Heat jobs


People present (lines said)

  1. skraynev (82)
  2. shardy (40)
  3. stevebaker (28)
  4. ricolin (12)
  5. ramishra (8)
  6. rakesh_hs (6)
  7. ananta (5)
  8. openstack (3)
  9. rico_ (2)
  10. pshchelo (1)
  11. KanagarajM (1)


Generated by MeetBot 0.1.4.