#openstack-meeting: heat

Meeting started by skraynev_ at 20:00:47 UTC (full logs).

Meeting summary

  1. rollcall (skraynev_, 20:01:01)
  2. Adding items to agenda (skraynev_, 20:03:13)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282016-01-13_2000_UTC.29 (skraynev_, 20:03:31)

  3. Review priorities (skraynev_, 20:06:24)
  4. release for stable/liberty (skraynev_, 20:07:28)
    1. https://review.openstack.org/#/q/project:openstack/heat+branch:stable/liberty+status:open (skraynev_, 20:11:41)
    2. ACTION: shardy, stevebaker, zaneb, skraynev prepare stable/liberty branch for new release to next week (merge remaining patches) (skraynev_, 20:17:38)
    3. ACTION: skraynev upload patch to release repo for new stable/liberty release on the next week (skraynev_, 20:20:04)

  5. new release for python-heatclient (skraynev_, 20:20:24)
    1. ACTION: merge backports patches in stable/liberty for python-heatclient and then propose new 0.8.x release for stable branch (skraynev_, 20:26:53)
    2. https://review.openstack.org/#/c/266653/1/heatclient/openstack/common/apiclient/base.py makes my eyes bleed (zaneb, 20:28:59)
    3. ACTION: prepare and do 0.9.0 release for python-heatclient with stub in setup.cfg for osc commands (skraynev_, 20:33:49)

  6. Mitaka-2 release date (skraynev_, 20:34:27)
    1. http://docs.openstack.org/releases/schedules/mitaka.html (skraynev_, 20:35:24)
    2. https://launchpad.net/heat/+milestone/mitaka-2 (skraynev_, 20:35:46)
    3. welcome to review this one https://blueprints.launchpad.net/heat/+spec/add-neutron-address-scope (skraynev_, 20:36:56)

  7. Enabling convergence by default (skraynev_, 20:42:28)
    1. ACTION: sent mail about making convergence by default after m-2 (skraynev_, 20:49:15)

  8. Open Discussion (skraynev_, 20:49:27)


Meeting ended at 20:55:16 UTC (full logs).

Action items

  1. shardy, stevebaker, zaneb, skraynev prepare stable/liberty branch for new release to next week (merge remaining patches)
  2. skraynev upload patch to release repo for new stable/liberty release on the next week
  3. merge backports patches in stable/liberty for python-heatclient and then propose new 0.8.x release for stable branch
  4. prepare and do 0.9.0 release for python-heatclient with stub in setup.cfg for osc commands
  5. sent mail about making convergence by default after m-2


Action items, by person

  1. stevebaker
    1. shardy, stevebaker, zaneb, skraynev prepare stable/liberty branch for new release to next week (merge remaining patches)
  2. zaneb
    1. shardy, stevebaker, zaneb, skraynev prepare stable/liberty branch for new release to next week (merge remaining patches)
  3. UNASSIGNED
    1. skraynev upload patch to release repo for new stable/liberty release on the next week
    2. merge backports patches in stable/liberty for python-heatclient and then propose new 0.8.x release for stable branch
    3. prepare and do 0.9.0 release for python-heatclient with stub in setup.cfg for osc commands
    4. sent mail about making convergence by default after m-2


People present (lines said)

  1. skraynev_ (95)
  2. stevebaker (28)
  3. zaneb (13)
  4. jdob (11)
  5. markvan (7)
  6. shprotby (3)
  7. openstack (3)
  8. ochuprykov (1)
  9. jasond (1)


Generated by MeetBot 0.1.4.