#openstack-meeting-4: heat

Meeting started by therve at 15:00:30 UTC (full logs).

Meeting summary

  1. Roll call (therve, 15:00:41)
  2. Adding items to agenda (therve, 15:03:11)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282016-06-22_1500_UTC.29 (therve, 15:03:21)

  3. DB errors blocking gate (therve, 15:04:29)
    1. https://bugs.launchpad.net/heat/+bug/1546431 (therve, 15:04:41)
    2. https://bugs.launchpad.net/heat/+bug/1483670 (therve, 15:04:51)
    3. https://bugs.launchpad.net/heat/+bug/1592374 (shardy, 15:13:45)
    4. ACTION: stevebaker merge https://review.openstack.org/#/c/330800/ asap (zaneb, 15:20:59)

  4. Restoring bp ironic resources implementation (therve, 15:21:45)
    1. https://review.openstack.org/#/c/313048/ (shardy, 15:23:37)
    2. ACTION: prazumovsky restore Ironic resources (therve, 15:25:20)

  5. Legacy to convergence migration (therve, 15:27:28)
    1. https://review.openstack.org/#/c/232277/ (therve, 15:27:41)

  6. Open discussion (therve, 15:36:08)


Meeting ended at 15:44:15 UTC (full logs).

Action items

  1. stevebaker merge https://review.openstack.org/#/c/330800/ asap
  2. prazumovsky restore Ironic resources


Action items, by person

  1. openstack
    1. stevebaker merge https://review.openstack.org/#/c/330800/ asap
  2. prazumovsky
    1. prazumovsky restore Ironic resources


People present (lines said)

  1. therve (62)
  2. zaneb (43)
  3. shardy (20)
  4. ochuprykov (18)
  5. jdob (9)
  6. openstack (8)
  7. ramishra (4)
  8. cwolferh (3)
  9. prazumovsky (2)
  10. Drago (1)


Generated by MeetBot 0.1.4.