#openstack-meeting-4: heat

Meeting started by therve at 15:00:04 UTC (full logs).

Meeting summary

  1. Roll call (therve, 15:00:13)
  2. Adding items to agenda (therve, 15:02:52)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282016-08-31_1500_UTC.29 (therve, 15:02:58)

  3. n3 status (therve, 15:03:22)
    1. https://etherpad.openstack.org/p/heat-newton-reviews (therve, 15:03:31)
    2. https://launchpad.net/heat/+milestone/newton-3 (therve, 15:03:40)
    3. ACTION: therve to send email for convergence status (therve, 15:10:16)

  4. Stable releases for Mitaka and Liberty (therve, 15:18:29)
    1. https://review.openstack.org/#/q/status:open+project:openstack/heat+branch:stable/mitaka (therve, 15:22:45)
    2. https://review.openstack.org/#/q/status:open+project:openstack/heat+branch:stable/liberty (therve, 15:23:19)
    3. ACTION: therve to release liberty and mitaka (therve, 15:25:22)

  5. Brain storming for design summit topics (therve, 15:29:47)
    1. https://etherpad.openstack.org/p/newton-heat-sessions (therve, 15:30:25)

  6. Design summit spaces decision (therve, 15:35:29)
  7. Support convergence phase 2 for deprecated resources (therve, 15:41:43)
    1. https://review.openstack.org/#/c/313513/ (therve, 15:47:18)

  8. Open discussions (therve, 15:48:26)


Meeting ended at 15:59:25 UTC (full logs).

Action items

  1. therve to send email for convergence status
  2. therve to release liberty and mitaka


Action items, by person

  1. therve
    1. therve to send email for convergence status
    2. therve to release liberty and mitaka


People present (lines said)

  1. therve (96)
  2. zaneb (44)
  3. skraynev (38)
  4. shardy (31)
  5. ramishra (14)
  6. cwolferh (7)
  7. syjulian (4)
  8. openstack (4)
  9. ricolin (4)
  10. duvarenkov (3)
  11. sdake (2)
  12. Qiming (1)
  13. Drago (1)
  14. spzala (1)


Generated by MeetBot 0.1.4.