#openstack-meeting-5: heat

Meeting started by ricolin at 15:03:31 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 15:03:43)
  2. adding items to agenda (ricolin, 15:05:36)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282017-05-03_1500_UTC.29 (ricolin, 15:05:43)

  3. Boston sessions broadcast (ricolin, 15:07:33)
    1. https://docs.google.com/presentation/d/1NiwYC3K04VIozZOk3_41_GnWMQUMxD8XhxiySEl6Ayw/edit?usp=sharing (ricolin, 15:08:28)
    2. https://docs.google.com/presentation/d/1U-UDIdVHvP8jyzoZUo_3OIW-lvwDw2zfS2yynoFhwng/edit#slide=id.g1de11d5325_0_45 (ricolin, 15:08:44)
    3. https://www.openstack.org/summit/boston-2017/summit-schedule/events/18951/cloud-aware-application-support (ricolin, 15:09:54)

  4. API-WG liaison (ricolin, 15:11:42)
    1. http://specs.openstack.org/openstack/api-wg/liaisons.html (ricolin, 15:11:54)
    2. ACTION: ricolin will act the API-WG liaison (ricolin, 15:17:48)

  5. gate change (ricolin, 15:18:33)
    1. https://review.openstack.org/#/c/461968/ (ricolin, 15:18:50)
    2. https://review.openstack.org/#/c/462041/ (ricolin, 15:18:55)
    3. https://review.openstack.org/#/c/461823/ would break it (ramishra, 15:21:49)

  6. Remove test from tempest (ricolin, 15:31:20)
    1. https://review.openstack.org/#/c/461841/ (ricolin, 15:31:25)

  7. Open discussion (ricolin, 15:44:31)
    1. https://github.com/openstack/patrole (blancos, 15:50:23)
    2. https://review.openstack.org/#/c/453348/ Here's the refactored tests (blancos, 15:59:50)


Meeting ended at 16:01:03 UTC (full logs).

Action items

  1. ricolin will act the API-WG liaison


Action items, by person

  1. ricolin
    1. ricolin will act the API-WG liaison


People present (lines said)

  1. ricolin (63)
  2. ramishra (24)
  3. blancos (12)
  4. zaneb (8)
  5. therve (5)
  6. openstack (3)
  7. cwolferh (1)


Generated by MeetBot 0.1.4.