#heat: heat

Meeting started by ricolin at 13:00:22 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 13:00:30)
  2. adding items to agenda (ricolin, 13:04:21)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282017-12-06_1300_UTC.29 (ricolin, 13:04:27)

  3. heat tempest plugin (ricolin, 13:08:53)
    1. https://etherpad.openstack.org/p/heat-integration-test-categories (zaneb, 13:37:28)
    2. ACTION: zaneb will help on identify tests we can safely delete from the heat tree (ricolin, 13:37:36)
    3. https://review.openstack.org/#/c/521602/ (zaneb, 13:45:03)

  4. temporarlly remove admin panel for Heat (heat-dashboard (ricolin, 14:01:29)
    1. https://github.com/openstack/horizon/blob/master/openstack_dashboard/dashboards/admin/info/tables.py#L256 (kazsh, 14:06:12)
    2. ACTION: rico will release heat today (ricolin, 14:14:32)


Meeting ended at 14:15:45 UTC (full logs).

Action items

  1. zaneb will help on identify tests we can safely delete from the heat tree
  2. rico will release heat today


Action items, by person

  1. zaneb
    1. zaneb will help on identify tests we can safely delete from the heat tree


People present (lines said)

  1. ricolin (58)
  2. zaneb (57)
  3. kazsh (38)
  4. ramishra (26)
  5. openstack (3)
  6. chandankumar (3)
  7. openstackgerrit (1)


Generated by MeetBot 0.1.4.