#heat: heat

Meeting started by ricolin at 13:00:02 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 13:00:08)
  2. adding items to agenda (ricolin, 13:04:06)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282018-01-17_1300_UTC.29 (ricolin, 13:04:10)
    2. ACTION: ricolin will send out ML and changes to move meeting time one hour later (ricolin, 13:09:31)

  3. queens-3 release next week https://etherpad.openstack.org/p/heat-queens-m3-target-patches (ricolin, 13:09:58)
    1. https://review.openstack.org/#/q/status:open+branch:master+topic:ci-test-framework (kiennt26_, 13:15:53)
    2. ACTION: please all review patches in https://etherpad.openstack.org/p/heat-queens-m3-target-patches (ricolin, 13:22:26)

  4. PTG https://etherpad.openstack.org/p/heat-rocky-ptg (ricolin, 13:22:46)
    1. https://etherpad.openstack.org/p/heat-rocky-ptg (ricolin, 13:23:52)
    2. ACTION: Please add your name in ptg etherpad, also try to add develop topic that you would like to host (ricolin, 13:25:32)


Meeting ended at 13:30:01 UTC (full logs).

Action items

  1. ricolin will send out ML and changes to move meeting time one hour later
  2. please all review patches in https://etherpad.openstack.org/p/heat-queens-m3-target-patches
  3. Please add your name in ptg etherpad, also try to add develop topic that you would like to host


Action items, by person

  1. openstack
    1. please all review patches in https://etherpad.openstack.org/p/heat-queens-m3-target-patches
  2. ricolin
    1. ricolin will send out ML and changes to move meeting time one hour later


People present (lines said)

  1. ricolin (49)
  2. ramishra (13)
  3. kazsh (8)
  4. kiennt26_ (7)
  5. openstack (3)
  6. openstackgerrit (1)


Generated by MeetBot 0.1.4.