14:00:12 <ricolin> #startmeeting heat
14:00:13 <openstack> Meeting started Wed Mar 14 14:00:12 2018 UTC and is due to finish in 60 minutes.  The chair is ricolin. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:14 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:16 <openstack> The meeting name has been set to 'heat'
14:00:20 <ricolin> #topic roll call
14:00:55 <ricolin> I don't have anything to share or discuss, so see if any guys needs any thing
14:00:55 <kiennt26> hi o/
14:01:01 <ramishra> hi
14:01:08 <ricolin> o/
14:01:43 <ricolin> #topic adding items to agenda
14:01:55 <ricolin> #link https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282018-03-14_1400_UTC.29
14:02:49 <ramishra> ricolin: Will you be sending a mail to the list with the PTG summary?
14:03:45 <ramishra> For the larger audience who would not dig the etherpads for details..
14:03:46 <ricolin> was not in my plan, but I can do it
14:04:10 <ricolin> ramishra, make sense
14:04:30 <ramishra> I think it's a practice followed by most of the teams, unless we want to be different;)
14:04:34 <ricolin> I will forward it to openstack-dev and openstack-ops
14:05:15 <zaneb> ++
14:05:20 <ricolin> zaneb, Hi
14:05:27 <zaneb> o/
14:05:47 <ricolin> so I do get one question, can we land https://review.openstack.org/#/c/549704/ now or we keep recheck it for one more week?
14:05:52 <ricolin> zaneb, ramishra ^^^
14:06:21 <ricolin> #action ricolin will send out ML for PTG summary to openstack-dev and openstack-ops
14:06:25 <zaneb> I haven't seen any failures, has anybody else?
14:07:19 <ramishra> ricolin: We can, but is it mandated by to get the tag or something like that?
14:08:18 <ramishra> We don't have any multinode job, so probably makes sense to make it voting
14:08:24 <ricolin> ramishra, it's required if we like to apply for the tag
14:09:13 <zaneb> I'm gonna approve it...
14:09:31 <zaneb> done
14:09:36 <ricolin> zaneb, cool
14:09:55 <ricolin> Let's keep an eye on that job
14:10:16 <ricolin> kiennt26, nice work
14:10:51 <ramishra> ricolin: When it's voting, we don't keep an eye, but have to fix if there is an issue:)
14:10:56 <kiennt26> ricolin: thank you! :)
14:11:35 <ricolin> ramishra, okay, fine! two eyes!!
14:12:03 <ricolin> #topic Open discussion
14:12:18 <ricolin> Is there anything else:)
14:12:31 <ramishra> zaneb: an issue I just noticed, voting jobs should be both in check and gate pipeline
14:13:28 <zaneb> good point
14:13:32 * zaneb unapproves
14:14:00 <ricolin> kiennt26, can you update it
14:14:08 * kiennt26 update the patch
14:14:12 <kiennt26> ricolin: sure
14:15:32 <openstackgerrit> Kien Nguyen proposed openstack/heat master: Turn grenade-heat-multinode to voting  https://review.openstack.org/549704
14:15:43 <kiennt26> done ^^
14:15:54 <ricolin> #action ricolin will apply for tag once 549704 landed
14:16:05 <zaneb> kiennt26: reapproved, thanks
14:17:32 <ricolin> kiennt26, cool! keep commit and review! we needs more core reviewer:)
14:18:02 <kiennt26> ricolin: sure, will try to do it :)
14:18:22 <ricolin> kiennt26, cheers!
14:18:28 <ricolin> Anything else!
14:19:48 <ricolin> Okay, it's all for this week:) thanks guys!
14:19:54 <ricolin> #endmeeting