#heat: heat

Meeting started by ricolin at 14:00:35 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 14:00:44)
  2. adding items to agenda (ricolin, 14:03:06)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282018-03-21_1400_UTC.29 (ricolin, 14:03:07)

  3. Vancouver Summit (ricolin, 14:04:28)
    1. (ricolin, 14:05:18)
    2. https://wiki.openstack.org/wiki/Forum/Vancouver2018 (ricolin, 14:05:18)
    3. https://etherpad.openstack.org/p/YVR-forum-heat-brainstorming (ricolin, 14:05:45)

  4. Open discussion (ricolin, 14:10:15)
    1. https://review.openstack.org/#/c/503145/ (ricolin, 14:10:59)
    2. https://review.openstack.org/#/c/550571/ (ricolin, 14:12:13)
    3. ACTION: separate tempest repo for interop tests once https://review.openstack.org/#/c/550571/ landed (ricolin, 14:27:21)
    4. ACTION: confirm with refstack team about the governance (ricolin, 14:27:53)


Meeting ended at 14:31:59 UTC (full logs).

Action items

  1. separate tempest repo for interop tests once https://review.openstack.org/#/c/550571/ landed
  2. confirm with refstack team about the governance


Action items, by person

  1. openstack
    1. separate tempest repo for interop tests once https://review.openstack.org/#/c/550571/ landed


People present (lines said)

  1. ricolin (45)
  2. zaneb (15)
  3. ramishra (9)
  4. kazsh (8)
  5. openstack (3)


Generated by MeetBot 0.1.4.