#heat: heat

Meeting started by ricolin at 14:00:17 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 14:00:25)
  2. adding items to agenda (ricolin, 14:03:03)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282018-06-06_1400_UTC.29 (ricolin, 14:03:08)

  3. Vancouver Summit (ricolin, 14:04:22)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-June/131221.html (ricolin, 14:04:28)

  4. Review policy for Heat cores (ricolin, 14:08:56)
    1. AGREED: team aggree to allow core reviewer to directly approved on patches what was proposed by another core (ricolin, 14:27:17)
    2. AGREED: in stable branch, single stable core can directly approve patches (ricolin, 14:28:20)

  5. Credential in Multi-Cloud (ricolin, 14:30:42)
  6. Open discussion (ricolin, 14:47:33)


Meeting ended at 15:04:53 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ricolin (75)
  2. zaneb (56)
  3. ramishra (11)
  4. therve (6)
  5. openstack (3)
  6. kazsh_ (2)
  7. openstackgerrit (1)


Generated by MeetBot 0.1.4.