14:00:32 <ricolin> #startmeeting heat
14:00:33 <openstack> Meeting started Wed Jul  4 14:00:32 2018 UTC and is due to finish in 60 minutes.  The chair is ricolin. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:34 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:36 <openstack> The meeting name has been set to 'heat'
14:00:39 <ricolin> #topic roll call
14:00:53 <ricolin> Anyone around for meeting?:)
14:01:01 <ramishra> hi
14:01:07 <ricolin> o/
14:02:35 <ramishra> ricolin: Do we've anything pressing in the agenda for today?
14:03:42 <ricolin> ramishra, we might need to talk about keypair resource, ssl in remote stack, multicloud, but nothing pressing:)
14:04:11 <ricolin> we can skip this one if you like:)
14:04:34 <ramishra> yeah, we can keep those for the next meeting I suppose. I don't have anything than asking for some reviews
14:04:43 <therve> Hi
14:04:48 <ricolin> hi therve :)
14:05:31 <ricolin> therve, ramishra if you have time, please help me review https://review.openstack.org/#/q/topic:bp/multiple-cloud-support+(status:open+OR+status:merged)
14:06:32 <ramishra> ricolin: sure, will check. I would request we prioritize and review some bug fixes too:)
14:06:34 <ricolin> therve, we're just talking about skip this meeting!
14:07:15 <ricolin> ramishra, good point
14:08:00 <ricolin> we can start to list bug/bps we needs to fix
14:09:27 <therve> ricolin: As a remark, we don't need objects
14:09:41 <therve> I thought about getting rid of them, not sure adding them is a great idea
14:09:51 <openstackgerrit> Merged openstack/heat master: fix tox python3 overrides  https://review.openstack.org/572959
14:10:04 <ricolin> therve, which part?
14:10:19 <therve> ricolin: https://review.openstack.org/578391
14:10:21 <ricolin> #topic Open discussion
14:10:49 <ricolin> therve, yeah, that object actually doing nothing
14:12:06 <ricolin> therve, I can remove it, if that's fine by you all(actually prefer that)!
14:12:56 <ramishra> the whole object layer is just passthrough
14:13:03 <therve> ricolin: I don't know, it's just an idea
14:14:37 <ricolin> ramishra, and do we required to have that the extra function that object bring might only be checking fields(compare to it's db api)
14:16:37 <ricolin> #action move all topics to next meeting
14:17:57 <ricolin> therve, ramishra let's continue with those meeting topics in next meeting
14:18:46 <therve> ok
14:19:27 <ricolin> #link https://etherpad.openstack.org/p/Heat-Rocky-Targets-bps-and-bugs
14:20:51 <ricolin> I'm creating this etherpad for listing bugs/bps, let's collect some and before next meeting and try to ordering it next time(hope it downsize to zero before next meeting:) )
14:21:23 <ricolin> #action Put bug/bps prioritized into https://etherpad.openstack.org/p/Heat-Rocky-Targets-bps-and-bugs
14:21:56 <ricolin> Okay let's end this meeting thanks therve
14:21:56 <ricolin> #endmeeting