#heat: heat

Meeting started by ricolin at 08:01:10 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 08:01:16)
  2. Cirros image is AWOL in the gate (ricolin, 08:06:11)
    1. https://review.openstack.org/625912 (zaneb, 08:06:52)

  3. We need to use upper-constaints in heat-agents to unblock stable branches (ricolin, 08:11:39)
    1. https://review.openstack.org/#/q/Ib2ef3b3d0d0733842abad97898114c3dbdab3b7a (zaneb, 08:12:47)

  4. It's time to remove the deprecated copy of heat-agents from heat-templates (ricolin, 08:20:11)
    1. https://review.openstack.org/584777 (zaneb, 08:21:04)

  5. WTF is the name of the service(s) project in RDO??? (ricolin, 08:29:30)
    1. https://review.openstack.org/625239 (zaneb, 08:29:49)
    2. http://git.openstack.org/cgit/openstack/glance/tree/doc/source/install/install-rdo.rst (ricolin, 08:31:08)
    3. http://git.openstack.org/cgit/openstack/cinder/tree/doc/source/install/cinder-controller-install-rdo.rst (ricolin, 08:32:41)
    4. https://review.openstack.org/531116 (zaneb, 08:33:16)
    5. ACTION: zaneb to propose a new patchset (zaneb, 08:37:54)

  6. Tap-as-a-Service patches are ready for merging IMHO (ricolin, 08:39:09)
    1. https://review.openstack.org/589238 (ricolin, 08:39:26)
    2. https://review.openstack.org/625210 (ricolin, 08:39:26)
    3. https://review.openstack.org/617915 (therve, 08:45:42)

  7. Open discussion (ricolin, 09:05:55)
    1. http://www.catb.org/jargon/html/S/SMOP.html <- reference (zaneb, 09:07:10)


Meeting ended at 09:15:21 UTC (full logs).

Action items

  1. zaneb to propose a new patchset


Action items, by person

  1. zaneb
    1. zaneb to propose a new patchset


People present (lines said)

  1. ricolin (99)
  2. zaneb (86)
  3. therve (24)
  4. openstack (3)
  5. openstackgerrit (2)


Generated by MeetBot 0.1.4.