#heat: heat

Meeting started by ricolin at 08:01:23 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 08:01:28)
  2. Do we have a way of tagging high-priority stories for the release? (ricolin, 08:03:47)
    1. https://storyboard.openstack.org/#!/board/71 (ricolin, 08:06:48)
    2. https://docs.openstack.org/infra/storyboard/gui/theory.html, I think it suggest tracking stuff like trello boards (backlog, in-progess, complete etc) for releases (ramishra, 08:16:03)
    3. ACTION: rico will go setup Board for Stein release (ricolin, 08:38:28)

  3. This seems like it would be a good feature for Stein (ricolin, 08:39:05)
    1. https://storyboard.openstack.org/#!/story/2003579 (ricolin, 08:39:15)

  4. multi-cloud (ricolin, 08:43:01)


Meeting ended at 09:21:25 UTC (full logs).

Action items

  1. rico will go setup Board for Stein release


People present (lines said)

  1. ricolin (60)
  2. zaneb (44)
  3. ramishra (6)
  4. openstack (3)
  5. openstackgerrit (2)
  6. asmita (1)


Generated by MeetBot 0.1.4.