#heat: heat

Meeting started by ricolin at 13:08:56 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 13:09:12)
  2. adding items to agenda (ricolin, 13:10:06)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (ricolin, 13:10:19)

  3. Designate V1 resource types (ricolin, 13:12:06)
  4. Release Heat 13.0.0rc1 (ricolin, 13:14:26)
    1. https://review.opendev.org/#/c/679577/3 (ricolin, 13:16:20)
    2. https://review.opendev.org/#/c/668605/2 (ricolin, 13:16:21)
    3. https://review.opendev.org/#/c/496192/6 (ricolin, 13:16:21)
    4. https://review.opendev.org/#/c/680322/2 (ricolin, 13:16:21)
    5. https://review.opendev.org/#/c/683723/ (ricolin, 13:18:20)
    6. https://review.opendev.org/#/c/583217/ (ricolin, 13:26:15)

  5. Summit and PTG plan (ricolin, 13:29:49)
    1. https://etherpad.openstack.org/p/PVG-heat (ricolin, 13:35:19)
    2. ACTION: ricolin will release RC1 this week (ricolin, 13:39:30)
    3. ACTION: please add suggest topic to PTG etherpad https://etherpad.openstack.org/p/PVG-heat (ricolin, 13:39:58)
    4. ACTION: please review patches these few days so we might get more patch to land in Train (ricolin, 13:40:45)


Meeting ended at 13:41:02 UTC (full logs).

Action items

  1. ricolin will release RC1 this week
  2. please add suggest topic to PTG etherpad https://etherpad.openstack.org/p/PVG-heat
  3. please review patches these few days so we might get more patch to land in Train


Action items, by person

  1. openstack
    1. please add suggest topic to PTG etherpad https://etherpad.openstack.org/p/PVG-heat
  2. ricolin
    1. ricolin will release RC1 this week


People present (lines said)

  1. ricolin (47)
  2. pas-ha (7)
  3. openstack (3)
  4. ramishra (2)


Generated by MeetBot 0.1.4.