#openstack-meeting: Hierarchical Multitenancy

Meeting started by vishy at 16:05:20 UTC (full logs).

Meeting summary

    1. http://wiki.openstack.org/wiki/HierarchicalMultitenancy (vishy, 16:06:56)
    2. https://docs.google.com/document/d/1mYLb_goIVK3VKrITqyKLGHTh7t_UEjgZTBx-QTz__Mc/edit?usp=sharing (raildo, 16:11:26)
    3. https://docs.google.com/document/d/1mYLb_goIVK3VKrITqyKLGHTh7t_UEjgZTBx-QTz__Mc/edit?usp=sharing (vishy, 16:14:34)
    4. raildo suggests an inherited flag for roles which would control whether the role is inherited down the tree. (vishy, 16:15:06)
    5. ACTION: raildo to implement inherited roles in the poc (vishy, 16:17:06)

  1. design summit (vishy, 16:17:15)
    1. http://summit.openstack.org/cfp/details/219 (vishy, 16:17:39)
    2. http://summit.openstack.org/cfp/details/62 (vishy, 16:18:19)
    3. http://summit.openstack.org/cfp/details/58 (vishy, 16:18:39)


Meeting ended at 16:26:19 UTC (full logs).

Action items

  1. raildo to implement inherited roles in the poc


Action items, by person

  1. raildo
    1. raildo to implement inherited roles in the poc


People present (lines said)

  1. vishy (39)
  2. raildo (15)
  3. openstack (3)


Generated by MeetBot 0.1.4.