16:07:01 <schwicke> #startmeeting hierarchical_multitenancy
16:07:02 <openstack> Meeting started Fri Jan 16 16:07:01 2015 UTC and is due to finish in 60 minutes.  The chair is schwicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:07:03 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:07:05 <openstack> The meeting name has been set to 'hierarchical_multitenancy'
16:07:20 <schwicke> Let's have a short review of what where we are.
16:07:32 <schwicke> #topic BP status
16:07:49 <schwicke> so we have one +2 from Joe and need another +2 to be in.
16:07:56 <sajeesh> yes
16:08:00 <schwicke> I've contacted Tim but I'm not sure he can do that.
16:08:08 <schwicke> He's not a core Nova guy.
16:08:32 <sajeesh> ok
16:09:54 <schwicke> there are some others which we have added as reviewer
16:10:02 <sajeesh> yes
16:10:09 <schwicke> whom we could ask to review the thing
16:10:46 <sajeesh> we have to see
16:11:10 <schwicke> Joe also had some wishes for polishing the BP. That should be done as well (without loosing all the plusses if possible :) )
16:11:40 <sajeesh> He wants to hold cleaning till the review is over
16:11:49 <schwicke> right.
16:12:14 <sajeesh> That I will do once the review is over
16:12:48 <sajeesh> means just before merging
16:14:06 <schwicke> ok
16:14:25 <schwicke> #action Sajeesh will do the final polishing once the review is over
16:14:43 <schwicke> #action ping some more Nova core guys asking for a review
16:15:33 <schwicke> #topic implementation status
16:15:49 <schwicke> just for the record: where are we with the implementation ?
16:16:14 <sajeesh> The change that Belmiro had suggested need to be incoporated
16:16:35 <sajeesh> vinod is making the test cases
16:16:50 <schwicke> Ok.
16:16:57 <sajeesh> we are planning to upload the code by this weekend
16:17:07 <schwicke> great!
16:17:19 <schwicke> please ping me, Tim and Belmiro when that has been done
16:17:28 <sajeesh> sure
16:17:45 <schwicke> #action Sajeesh please keep myself, Tim and Belmiro informed once the code has been uploaded
16:18:12 <schwicke> Tim told me that he'd like to setup a test instance under real conditions using that
16:18:20 <sajeesh> ok
16:18:24 <schwicke> as an early adopter. I guess the Belmiro will do quite a bit of the work
16:18:38 <sajeesh> great
16:18:54 <schwicke> that will be an excellent opportunity to test the stuff under real conditions and learn how to configure things correctly
16:19:16 <sajeesh> right
16:20:48 <schwicke> that's essentially all I had for today.
16:20:59 <sajeesh> ok
16:21:15 <schwicke> #topic AOB
16:21:31 <sajeesh> nothing from my side
16:21:47 <schwicke> should there be a need we can always arrange for a phone meeting as we did in the past.
16:21:59 <schwicke> I'll be away on Monday but else available.
16:22:10 <sajeesh> ok we can have
16:22:14 <schwicke> Just drop a mail to the list.
16:22:21 <sajeesh> ok
16:22:28 <sajeesh> wednessday will be fine
16:22:45 <schwicke> ok
16:22:52 <schwicke> as I said: if needed.
16:23:02 <sajeesh> ok
16:23:30 <schwicke> #endmeeting
16:23:51 <sajeesh> Good Bye and have a Nice weekend
16:23:54 <schwicke> #endmeeting