#openstack-meeting: hierarchical_multitenancy

Meeting started by schwicke at 16:02:25 UTC (full logs).

Meeting summary

  1. review of action items (schwicke, 16:03:35)
    1. https://review.openstack.org/#/c/182140/ (rodrigods, 16:41:27)
    2. ACTION: raildo will take a look in the patch and will fix it #link https://review.openstack.org/#/c/182140/ (schwicke, 16:41:43)
    3. AGREED: we create an optional driver to ease the migration. This should be the case both for cinder and nova. (schwicke, 16:53:23)

  2. AOB (schwicke, 16:55:40)
    1. AGREED: use skype chat during the week to coordinate (schwicke, 16:58:43)


Meeting ended at 16:59:10 UTC (full logs).

Action items

  1. raildo will take a look in the patch and will fix it #link https://review.openstack.org/#/c/182140/


Action items, by person

  1. openstack
    1. raildo will take a look in the patch and will fix it #link https://review.openstack.org/#/c/182140/


People present (lines said)

  1. schwicke (57)
  2. sajeesh (50)
  3. rodrigods (39)
  4. ericksonsantos (16)
  5. abrito_ (14)
  6. vilobhmm (5)
  7. openstack (3)


Generated by MeetBot 0.1.4.