16:02:33 <schwicke> #startmeeting hierarchical_multitenancy
16:02:34 <openstack> Meeting started Fri Aug 21 16:02:33 2015 UTC and is due to finish in 60 minutes.  The chair is schwicke. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:35 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:37 <openstack> The meeting name has been set to 'hierarchical_multitenancy'
16:02:58 <schwicke> whom do we have for today ?
16:03:31 <ericksonsantos> Hi
16:03:32 <ericksonsantos> o/
16:03:56 <schwicke> Hi, ericksonsantos!
16:05:04 <schwicke> hi, vilobhmm
16:05:12 <vilobhmm1> hi all
16:05:17 <vilobhmm1> hi schwicke
16:05:33 <vilobhmm1> sorry was on my way to work
16:05:51 <schwicke> no problem!
16:06:00 <ericksonsantos> hi
16:06:00 <schwicke> #link  https://review.openstack.org/#/c/205369/
16:06:24 <schwicke> #link https://review.openstack.org/#/c/206171/12
16:06:26 <vilobhmm1> yes https://review.openstack.org/#/c/205369/ and https://review.openstack.org/#/c/206171/12 are in good shape and need
16:06:28 <vilobhmm1> review
16:06:33 <vilobhmm1> from the core team IMHO
16:06:33 <ericksonsantos> +1
16:06:38 <schwicke> +1
16:06:52 <ericksonsantos> Sean was taking a look these days
16:06:57 <ericksonsantos> maybe he'll look again soon
16:07:10 <ericksonsantos> hope so
16:07:18 <vilobhmm1> so erick and I would appreciate if you can help us so that core team can prioritize this
16:07:59 <schwicke> I was just wondering about eg the Huawei Volume CI check tests
16:08:20 <vilobhmm1> if jenkins says +1 we should be good
16:08:24 <vilobhmm1> schwicke : ^^
16:08:45 <schwicke> They seem to be non-voting but are not marked as such
16:09:16 <ericksonsantos> vilobhmm1, ++
16:09:33 <vilobhmm1> ok
16:09:56 <schwicke> I think we should ensure that the cores are on the reviewer list
16:10:06 <vilobhmm1> so action item can be schwicke to help prioratize nested quta patches with cinder core
16:10:32 <vilobhmm1> eric nd vilobhmm can fix any technical stuff
16:10:40 <ericksonsantos> yes
16:10:58 <schwicke> would be good to have Tim in the boat. His voice may have a higher weight than mine but he's still on holidays
16:11:03 <ericksonsantos> I don't think that just put the cores on the reviewer list is gonna work
16:11:38 <vilobhmm1> schwicke : sure whatever wrks
16:11:56 <vilobhmm1> ericksonsantos : +2
16:12:10 <schwicke> He should be back on Monday.
16:13:05 <ericksonsantos> schwicke, nice
16:13:27 <vilobhmm1> schwicke : cool
16:13:59 <schwicke> anybody from the cores apart from Sean who expressed interest and who may sponsor us ?
16:14:01 <vilobhmm1> as per the requirement by the core team we have patches in good state i.e. +1
16:14:32 <vilobhmm1> I dont think so
16:15:26 <vilobhmm1> even if you see this etherpad https://etherpad.openstack.org/p/cinder-liberty-3-reviews
16:15:44 <vilobhmm1> schwicke : ^^
16:15:44 <ericksonsantos> vilobhmm1, yes, I was going to say the same
16:16:25 <schwicke> action: schwicke will update Tim on the status and ask him to help pushing the patches forward
16:16:42 <vilobhmm1> cool
16:17:00 <schwicke> trying again :)
16:17:16 <ericksonsantos> schwicke, thanks :)
16:17:18 <schwicke> #action  schwicke will update Tim on the status and ask him to help pushing the patches forward
16:17:41 <schwicke> meanwhile I think it would make sense to :
16:18:01 <schwicke> 1/ make things even more green (at least those tests which are not marked as non-voting)
16:18:22 <schwicke> 2/. prepare a patch which would activate delegation
16:18:30 * rodrigods sneaking in the back of the room
16:18:47 <ericksonsantos> sure, I'll take a look at those tests, if there is something related to our code, we can fix
16:18:58 <schwicke> great!
16:19:30 <schwicke> #action check if remaining failures are related to our patches and fix if needed
16:19:34 <ericksonsantos> schwicke, what do you mean by point 2?
16:20:06 <vilobhmm1> I didnt get it either
16:20:20 <schwicke> the discussion we had offline about the fact that only the admins of the root project can update quotas
16:20:46 <vilobhmm1> we have changed the code
16:20:50 <ericksonsantos> schwicke, we have already addressed that.
16:20:57 <schwicke> Ah, ok.
16:21:05 <vilobhmm1> to include ROOT admin as well as the immediate parent ROOT admin to perform update/delete
16:21:28 <schwicke> somehow I missed that you fixed the code already :)
16:21:31 <vilobhmm1> we took that decision and went ahead…everything is in place as of now
16:21:45 <schwicke> We just have to ensure that the default configuration is such that the requirements are met
16:21:52 <vilobhmm1> yes
16:21:59 <schwicke> perfect!
16:23:00 <schwicke> There is no agenda yet for the next cinder meeting
16:23:32 <schwicke> we should keep an eye on this and try to participate.
16:24:04 <schwicke> I'm still unsure if it is a good idea to ask them to discuss this change in the meeting or not
16:24:13 <schwicke> Opinions welcome
16:24:41 <vilobhmm1> not in the meeting but if someone is specifically assigned for review that also works IMHO
16:25:01 <vilobhmm1> meetings r too short for such a complex review IMHO
16:25:18 <ericksonsantos> I agree with vilobhmm1 on this
16:26:19 <schwicke> ok
16:27:00 <vilobhmm1> alrite then I have an internal meeting that I need to attend…please ping me if anything is needed
16:27:38 <ericksonsantos> ok
16:27:43 <vilobhmm1> thanks all !
16:27:55 <ericksonsantos> thanks :)
16:28:01 <schwicke> Yes, I think we are good for today.
16:28:07 <schwicke> not much more to be discussed
16:28:15 <schwicke> Well done, guys!
16:28:37 <schwicke> #endmeeting