#openstack-meeting: HierarchicalMultitenancy

Meeting started by schwicke at 16:12:16 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/101017/ (raildo, 16:19:33)
    2. ACTION: Sajeesh review https://review.openstack.org/#/c/101017/ (schwicke, 16:20:29)

  1. design documentation (schwicke, 16:23:47)
    1. AGREED: insert and move into the tree is not for the initial release (schwicke, 16:28:26)
    2. AGREED: the first version will support a non-recursive delete function which will fail with "in use" or similar if the project to be deleted has children (schwicke, 16:35:27)

  2. do we need an option to restrict the depth of the tree (schwicke, 16:37:11)
    1. AGREED: as of the first release we should have a configuration option allowing to restrict the depth of the tree with a reasonable default of 3 or 5 (schwicke, 16:45:28)

  3. role inheritance (schwicke, 16:46:33)
    1. AGREED: to rediscuss the inheritance in a later meeting or via e-mail (schwicke, 16:55:25)
    2. ACTION: Sajeesh to complete the design draft and send via e-amil (schwicke, 16:55:40)


Meeting ended at 16:56:48 UTC (full logs).

Action items

  1. Sajeesh review https://review.openstack.org/#/c/101017/
  2. Sajeesh to complete the design draft and send via e-amil


Action items, by person

  1. openstack
    1. Sajeesh review https://review.openstack.org/#/c/101017/
  2. Sajeesh
    1. Sajeesh review https://review.openstack.org/#/c/101017/
    2. Sajeesh to complete the design draft and send via e-amil


People present (lines said)

  1. schwicke (66)
  2. Sajeesh (38)
  3. raildo (36)
  4. morganfainberg (16)
  5. openstack (3)


Generated by MeetBot 0.1.4.