#openstack-meeting: HierarchicalMultitenancy

Meeting started by raildo at 16:04:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/HierarchicalMultitenancyMeeting (raildo, 16:05:09)

  1. morganfainberg Notes about HM (raildo, 16:06:10)
    1. https://www.morganfainberg.com/blog/2014/11/12/kilo-summit-summary/#hm (raildo, 16:06:19)

  2. Hierarchical Multitenancy Improvements Spec (raildo, 16:09:22)
    1. https://review.openstack.org/#/c/135309/ (raildo, 16:09:32)

  3. Quota Management Design Session summary (raildo, 16:12:59)
    1. https://www.mail-archive.com/openstack-dev@lists.openstack.org/msg39958.html (raildo, 16:13:17)
    2. https://www.mail-archive.com/openstack-dev@lists.openstack.org/msg39958.html (raildo, 16:32:11)
    3. https://etherpad.openstack.org/p/kilo-oslo-common-quota-library (gabriel-bezerra, 16:32:22)
    4. ACTION: sajeesh will talk with salvatore about Quota Management and what this could affect Hierarchical Quotas and Domain Quotas (raildo, 16:57:35)
    5. ACTION: gabriel-bezerra will talk with salvatore about Quota Management and what this could affect Domain Quotas (raildo, 16:58:58)


Meeting ended at 17:00:10 UTC (full logs).

Action items

  1. sajeesh will talk with salvatore about Quota Management and what this could affect Hierarchical Quotas and Domain Quotas
  2. gabriel-bezerra will talk with salvatore about Quota Management and what this could affect Domain Quotas


Action items, by person

  1. gabriel-bezerra
    1. gabriel-bezerra will talk with salvatore about Quota Management and what this could affect Domain Quotas
  2. sajeesh
    1. sajeesh will talk with salvatore about Quota Management and what this could affect Hierarchical Quotas and Domain Quotas


People present (lines said)

  1. sajeesh (61)
  2. raildo (56)
  3. gabriel-bezerra (39)
  4. abrito (9)
  5. nirupma (8)
  6. openstack (3)


Generated by MeetBot 0.1.4.