#openstack-meeting: higgins

Meeting started by hongbin at 03:00:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Higgins#Agenda_for_2016-05-31_0300_UTC Today's agenda (hongbin, 03:00:12)

  1. Roll Call (hongbin, 03:00:17)
  2. Announcements (hongbin, 03:04:20)
  3. Review Action Items (hongbin, 03:05:10)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-May/095833.html (hongbin, 03:05:28)
    2. ACTION: hongbin collect a list of advanced features (hongbin, 03:12:03)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-May/095833.html (hongbin, 03:14:19)
    4. AGREED: make host api admin only by default (hongbin, 03:16:19)

  4. Project rename (shu-mutou) (hongbin, 03:16:28)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-May/095746.html ML discussion (hongbin, 03:16:59)
    2. ACTION: hongbin raise a ML to collect idea of project naming (hongbin, 03:24:37)

  5. Drive consensus on project scope (hongbin, 03:24:49)
    1. https://etherpad.openstack.org/p/container-management-service etherpad for collaborating on project requirements (hongbin, 03:24:58)
    2. https://github.com/openstack/nova-docker#1-enable-the-driver-in-glances-configuration (hongbin, 03:35:32)
    3. AGREED: define core use cases for API design (hongbin, 03:56:23)

  6. Open Discussion (hongbin, 03:56:50)
    1. https://etherpad.openstack.org/p/higgins-announcing-statement (yanyanhu, 03:57:17)


Meeting ended at 03:59:55 UTC (full logs).

Action items

  1. hongbin collect a list of advanced features
  2. hongbin raise a ML to collect idea of project naming


Action items, by person

  1. hongbin
    1. hongbin collect a list of advanced features
    2. hongbin raise a ML to collect idea of project naming


People present (lines said)

  1. hongbin (123)
  2. madhuri (34)
  3. flwang1 (31)
  4. Qiming (27)
  5. yanyanhu (20)
  6. eliqiao (20)
  7. shu-mutou (7)
  8. haiwei_ (7)
  9. wang-jian (3)
  10. openstack (3)
  11. yuanying (1)
  12. Namrata (1)
  13. adisky (1)


Generated by MeetBot 0.1.4.