#openstack-meeting: higgins

Meeting started by hongbin at 03:00:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Higgins#Agenda_for_2016-06-07_0300_UTC Today's agenda (hongbin, 03:00:17)

  1. Roll Call (hongbin, 03:00:21)
  2. Announcements (hongbin, 03:01:54)
  3. Review Action Items (hongbin, 03:02:44)
    1. https://blueprints.launchpad.net/python-higgins?searchtext=%5Blong-term-idea%5D (hongbin, 03:02:58)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-June/096318.html (hongbin, 03:04:31)
    3. https://lists.launchpad.net/launchpad-users/msg06826.html Request for launchpad to rename (hongbin, 03:04:37)
    4. VOTE: Voted on "what is project name?" Results are, Zun: 8, Higgins: 6 (hongbin, 03:08:37)
    5. AGREED: rename project name to Zun (hongbin, 03:10:12)

  4. Drive consensus on project scope (hongbin, 03:10:25)
    1. https://etherpad.openstack.org/p/container-management-service etherpad for collaborating on project requirements (hongbin, 03:10:40)
    2. ACTION: hongbin submit a request to rename the project (hongbin, 03:10:54)
    3. https://blueprints.launchpad.net/python-higgins/+spec/nova-integration (hongbin, 03:11:56)
    4. AGREED: Nova integration is in the scope of project (hongbin, 03:16:30)
    5. AGREED: Nuetron/Kuryr integration is in scope (hongbin, 03:23:44)
    6. AGREED: start with Cinder integration and revisit Kuryr later (hongbin, 03:30:55)
    7. ACTION: hongbin create a bp for glance integration (hongbin, 03:39:14)
    8. AGREED: Keystone integration is in scope (hongbin, 03:41:31)

  5. Implement Higgins host agent (hongbin, 03:52:15)
    1. https://review.openstack.org/#/c/325707/ The patch (hongbin, 03:52:25)
    2. https://blueprints.launchpad.net/python-higgins/+spec/higgins-host-agent The BP (hongbin, 03:52:30)

  6. Open Discussion (hongbin, 03:58:10)


Meeting ended at 04:00:19 UTC (full logs).

Action items

  1. hongbin submit a request to rename the project
  2. hongbin create a bp for glance integration


Action items, by person

  1. hongbin
    1. hongbin submit a request to rename the project
    2. hongbin create a bp for glance integration


People present (lines said)

  1. hongbin (148)
  2. mkrai (41)
  3. flwang (33)
  4. eliqiao (25)
  5. sudipto (24)
  6. sheel (22)
  7. Wenzhi (15)
  8. yanyanhu (15)
  9. Qiming (9)
  10. adisky (9)
  11. openstack (8)
  12. haiwei_ (5)
  13. shu-mutou (4)
  14. sbalukoff (4)
  15. Wang__Jian (4)
  16. Vivek__ (3)
  17. Namrata (3)
  18. yuanying_ (2)
  19. fnaval_ (1)


Generated by MeetBot 0.1.4.