#openstack-meeting: horizon

Meeting started by gabrielhurley at 22:01:46 UTC (full logs).

Meeting summary

  1. General (gabrielhurley, 22:01:54)
  2. bugs and blueprints (gabrielhurley, 22:03:15)
    1. ACTION: close out incomplete bugs that have escaped launchpad's janitor (gabrielhurley, 22:12:11)


Meeting ended at 22:24:38 UTC (full logs).

Action items

  1. close out incomplete bugs that have escaped launchpad's janitor


People present (lines said)

  1. gabrielhurley (57)
  2. mrunge (15)
  3. lcheng (15)
  4. vkmc (12)
  5. jpich (6)
  6. kspear (3)
  7. openstack (3)
  8. uvirtbot` (3)
  9. david-lyle (2)
  10. dolphm (1)


Generated by MeetBot 0.1.4.