#openstack-meeting: horizon

Meeting started by gabrielhurley at 22:02:27 UTC (full logs).

Meeting summary

  1. overview (gabrielhurley, 22:02:38)
  2. blueprits and bugs (gabrielhurley, 22:04:11)
    1. https://blueprints.launchpad.net/horizon/+spec/login-domain-support - will be probably be ready for review in a day or two. (lcheng, 22:15:49)
    2. https://plus.google.com/u/0/communities/100954512393463248122 (gabrielhurley, 22:23:50)
    3. ACTION: get that group more visiblity/discoverability (gabrielhurley, 22:24:04)

  3. open discussion (gabrielhurley, 22:24:58)


Meeting ended at 22:43:55 UTC (full logs).

Action items

  1. get that group more visiblity/discoverability


People present (lines said)

  1. gabrielhurley (100)
  2. jpich (13)
  3. vkmc (7)
  4. david-lyle (7)
  5. lcheng (4)
  6. bradjones (3)
  7. openstack (3)
  8. cody-somerville (2)


Generated by MeetBot 0.1.4.