#openstack-meeting-3: Horizon

Meeting started by david-lyle at 16:00:15 UTC (full logs).

Meeting summary

  1. modified js library and packaging issue (pawels) (david-lyle, 16:16:44)
    1. https://review.openstack.org/#/c/104956 (david-lyle, 16:16:58)
    2. ACTION: david-lyle send dev mailing list new approval process for JavaScript libraries in Horizon (david-lyle, 16:37:25)

  2. Open Discussion (david-lyle, 16:41:10)


Meeting ended at 17:00:00 UTC (full logs).

Action items

  1. david-lyle send dev mailing list new approval process for JavaScript libraries in Horizon


Action items, by person

  1. david-lyle
    1. david-lyle send dev mailing list new approval process for JavaScript libraries in Horizon


People present (lines said)

  1. david-lyle (72)
  2. TravT (32)
  3. lsmola (24)
  4. pawels (19)
  5. rdopieralski (17)
  6. tqtran (11)
  7. bradjones (10)
  8. jpich (5)
  9. MaxV (3)
  10. openstack (3)
  11. rbertram (2)
  12. gary-smith (2)
  13. akrivoka (2)
  14. clu_ (2)
  15. apmelton (1)
  16. lcheng (1)
  17. jrist (1)
  18. tzumainn (1)
  19. gugl2 (1)
  20. amotoki (1)
  21. thomasem (1)


Generated by MeetBot 0.1.4.