#openstack-meeting-3: Horizon

Meeting started by david-ly_ at 16:01:10 UTC (full logs).

Meeting summary

    1. https://launchpad.net/horizon/+milestone/juno-rc1 (david-ly_, 16:04:00)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-September/046799.html (amotoki, 16:17:01)

  1. Future of table sorting/filtering/count/paging (david-ly_, 16:21:25)
    1. ACTION: : david-lyle files BP on new horizon data-model, filtering, pagination (david-ly_, 16:34:18)

  2. Clientside tables (ericpeterson, tqtran) (david-ly_, 16:39:00)
    1. https://review.openstack.org/#/c/94706/ (is the change I speak of) (ericpeterson, 16:40:50)

  3. Continued discussion of potential changes to the blueprint process (david-lyle) (david-ly_, 16:55:10)
    1. https://blueprints.launchpad.net/horizon/+spec/template (david-ly_, 16:55:27)
    2. ACTION: david-lyle draft a wiki page as to the intended bp flow (david-ly_, 16:59:01)


Meeting ended at 17:01:15 UTC (full logs).

Action items

  1. : david-lyle files BP on new horizon data-model, filtering, pagination
  2. david-lyle draft a wiki page as to the intended bp flow


People present (lines said)

  1. david-ly_ (105)
  2. ericpeterson (25)
  3. amotoki (17)
  4. doug-fish (16)
  5. tqtran (14)
  6. clu_ (9)
  7. lcheng (6)
  8. rbertram (5)
  9. rdopieralski (4)
  10. absubram_ (4)
  11. gugl2 (4)
  12. openstack (3)
  13. pawelss (3)
  14. jpomero (3)
  15. akrivoka (2)
  16. pawels (1)
  17. gary-smith_ (1)
  18. tmazur (1)
  19. asahlin (1)
  20. jgravel (1)
  21. jrist (1)
  22. crobertsrh (1)
  23. johnma (1)
  24. jomara_ (1)


Generated by MeetBot 0.1.4.